Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

reverse telnet to device connected to nm-16a stuck at "open"

2620 router running 12.2(1) with a NM-16a board. When I reverse telnet to any tty line connected to a devices console I get stuck in the open state and cannot go any further other than breaking out of the session and disconnecting it.

Stuck Here:

sfo2600-1>prodpix-2

Trying prodpix-2 (192.168.0.1, 2039)... Open

Router Config:

Current configuration : 1712 bytes

!

version 12.2

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname sfo2600-1

!

logging buffered 4096 debugging

logging rate-limit console 10 except errors

enable secret 5 $1$Ry0N$acDNltos3eHJlEhq2.gDT.

!

ip subnet-zero

no ip source-route

!

!

no ip finger

ip host prodpix-2 2039 192.168.0.1

ip host prod7200-1 2035 192.168.0.1

ip host sfo6509-1 2033 192.168.0.1

ip host sfopix-1 2034 192.168.0.1

ip host prodpix-1 2038 192.168.0.1

ip host prodld-1 2040 192.168.0.1

ip host prod2980-2 2037 192.168.0.1

ip host prodld-2 2041 192.168.0.1

ip host stageuxdb01 2042 192.168.0.1

ip host stageuxapp01 2043 192.168.0.1

ip host stageuxweb01 2044 192.168.0.1

ip host produxdb01 2045 192.168.0.1

ip host produxapp01 2046 192.168.0.1

ip host produxweb02 2047 192.168.0.1

ip host produxweb01 2048 192.168.0.1

ip host prod2980-1 2036 192.168.0.1

!

no ip dhcp-client network-discovery

!

!

!

interface Loopback0

ip address 192.168.0.1 255.255.255.255

!

interface FastEthernet0/0

ip address x.x.x.x

no ip redirects

no ip unreachables

speed 100

full-duplex

!

interface Serial0/0

no ip address

shutdown

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

no ip http server

!

line con 0

session-timeout 20

transport input pad v120 telnet rlogin udptn

line 33 48

session-timeout 10

no exec

exec-timeout 0 0

transport input telnet

line aux 0

line vty 0 4

password 7 021505550D140E2F

login

line vty 5 15

login

!

end

1 REPLY
Anonymous
N/A

Re: reverse telnet to device connected to nm-16a stuck at "open"

The default settings on line 39

are 8/N/1 9600; if the console port

of prodpix-2 is setup any differently,

you will not be able to communicate.

Once you have the reverse telnet

established (open), it's no different

than being directly connected via a

PC; this doesn't guarantee connectivity

unless the physical settings are the same.

You may also want to confirm you

have the correct cable for the device

you are connecting to.

422
Views
0
Helpful
1
Replies
CreatePlease login to create content