Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME 3.3 Error when archiving running config on Catalyst 5505 and 6506

I am having problem when archiving running config on the following switches using RME 3.3 (Solaris):

Catalyst 5505 - Software 4.5 (2)

Catalyst 6506 - Software 5.5 (7)

The error message is "Telnet: PGM_NM=Configuration Archive:6741:TYPE=unassigned message type::Invalid enable password. TFTP: PGM_NM=Configuration Archive:6711:TYPE=unassigned message type::Incomplete TFTP operation ."

Tftp is already enabled in the /etc/inetd.conf file. I also tried using tftp as the first transport with the same error.

2 REPLIES
Silver

Re: RME 3.3 Error when archiving running config on Catalyst 5505

Configuration Management will not retrieve the configuration of the modules which have valid TELNET credentials, if a previous module had wrong credentials.

If in a CAT switch, the supervisor and ATM module have the same credentials and RSM has a different one, Configuration Management will retrieve the configurations of Supervisor, fail for RSM module and display the following message, "ERROR: Incorrect Telnet passwords" and will also fail for ATM module displaying the same error even if it has valid credentials.

*****

Telnet transport mechanism cannot retrieve or update device configurations if any remote devices have nonstandard device prompts. Accepted, standard device prompts on Cisco IOS devices have strings ending with greater than symbol (>) or the pound symbol (#) at Telnet login and enable mode. Accepted, standard device prompts on Catalyst devices end with keyword "enable" at Telnet enable mode.

It is recommended that all managed devices should have passwords.

New Member

Re: RME 3.3 Error when archiving running config on Catalyst 5505

The answer above has nothing to do with the question because i've the same problem and in the configuration management i set two differents objects, one for the Catalyst, i want to mean the Supervisor Engine and other object to the RSM and the Configuration Management could work for the RSM, i want to mean, it archived the running configuration and for the supervisor engine it didn't work, and i got the same message that the person reported here.

133
Views
0
Helpful
2
Replies
CreatePlease login to create content