Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RME 3.4, Package Support Updater and Cat6000

I have RME 3.4 and I'm unable to update the Cat6000 package. version 1.6 of the package is currently installed and RME tells me 4.0 is the current version. I have sucessfully updated all the other packages.

I get this error message

Cat6000(4.0) major versions are incompatible.Required version 4.7 for Cat6000 package

Interestingly it tells me that the current version is 4.7 but RME reckons it's 4.0.

Any ideas?

Thanks

Steve

6 REPLIES
Blue

Re: RME 3.4, Package Support Updater and Cat6000

Are you trying to update your CiscoView device package?. If so, then you need to use PSU for this. RME has no connection with CV device packages installation.

Community Member

Re: RME 3.4, Package Support Updater and Cat6000

Hi all,

I am running into a similar situation which Steve has.

I'm using CWCS/SP2 ver.2.2, and I tried to update Cat6000 package from Device Manager, but I got an error message like this.

Package Reason

Cat6000(4.0) major versions are incompatible.Required version 4.10 for Cat6000 package

I already updated the Cat6000IOS and others, but not this. I tried to find a "Version 4.10" at Cisco, strange to say, I only could find a "Version 4.0 (Cat6000_CV50_V4-0.zip)".

Thanks

Ko

Community Member

Re: RME 3.4, Package Support Updater and Cat6000

Hi

I've got it sorted now....

In the end I tried using 'Package Support Updater' fron the start menu \CiscoWorks 2000\

It starts up a Java applet and you just point it to the directory where you've unpacked the CCO package file.

The upgrade didn't work though I actullay had to unisntall the Cat6000 (and 3 others) using the java applet, then I re-installed the packages and all is now well.

Community Member

Re: RME 3.4, Package Support Updater and Cat6000

Hi Steve,

Thanks for your info.

Sound good for me to try that way.

Anyway, could you please tell me about uninstalled package names other than Cat6000 package? I want to prepare those packages before re-installation.

Your reply will be appreciated!

Ko

Community Member

Re: RME 3.4, Package Support Updater and Cat6000

Hi all,

I finally figure out the problem. My problem was, missing a package after all. I needed to add a CatQdm.cv53.v1-6.zip package. After I add a package, I could add a Cat6000 package!(You needed Switch Addlets v1.16, Entity v1.3, CLI Parser v1.1 before you do so.)

Hope this could help anyone who is facing same probrem.

Ko

Community Member

Re: RME 3.4, Package Support Updater and Cat6000

Hi Ko

Those were the three packages I had to un-install to enable me to remove the cat6000 package.

Thanks

Steve

98
Views
0
Helpful
6
Replies
CreatePlease to create content