Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

RME 3.4

I have a few 2621's (over 50!)using an AIM-VPN/EP, or least I think they are using EP. A few of them maybe using AIM-VPN/BP

Is there a way RME can verify what is actually installed.

detailed hardware report just says

"aim-encryption Virtual Private Network (VPN) Module "

1 REPLY
Community Member

Re: RME 3.4

In my opinion, there is no way to check it with RME.

But i have an idea: maybe (i cant control it at the moment), the OIDs of the installed modules are different (it shold be). If so, you can use an MIB-Browser to find out, wich module has the one OID an wich one the other.

Perhaps, you can create a UNIX-Script, to automate this.

Hope this helps

98
Views
0
Helpful
1
Replies
CreatePlease to create content