Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RME Configuration Sync Report displays wrong

When I run Resource Manager Essentials -> 24-hour repots -> Configuration Sync Report, I get a list of routers and switches where the running-configuration and the startup-configuration do not match. They are denoted by an icon that shows two pages and a magnifying glass. When I click on that icon, the resultant report is unreadable. I've attached a screen shot of how it looks.

Any ideas on what I need to do to fix this?

4 REPLIES
Red

Re: RME Configuration Sync Report displays wrong

What version of RME are you running? What IDU is installed? What Java Plug-in(s) do you have installed on the client?

New Member

Re: RME Configuration Sync Report displays wrong

I'm running RME 3.3.

On the client, we're using Java 2, standard edition, version 1.5.0 (build 1.5.0_04-b05).

As to the IDU... I'm not sure how to find that.

Red

Re: RME Configuration Sync Report displays wrong

If you are indeed running RME 3.3, then you should be on Java Plug-in 1.3, not 1.5

The appropriate plug-in is located on the server in CSCOpx/htdocs/plugin, you might want to transfer it to the client and install it there after you un-install 1.5

New Member

Re: RME Configuration Sync Report displays wrong

Our client machines have applications that rely on 1.5. How do I get around that? (Assuming using 1.3 resolves the problem.)

92
Views
0
Helpful
4
Replies