Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Purple

RME problems

We are having big problems trying to get RME to pull running configs off Catalyst 4000,5000,6000's etc .... In most cases we are seeing in the update archive the error "Invalid TFTPBOOT directory" . We can't figure out what is causing this , we gone thru with a fine tooth comb the definitions of the passwords , tacacs passwords and snmp read and write community strings but we are still seeing this problem . We have tried deleting defintions and reinserting them and still seeing the same thing . Any ideas of where we can go with this ?

4 REPLIES
Blue

Re: RME problems

What version of RME is this?. Did you verify the permissions on the tftpboot directory?. You can first try doing manual tftp from the devices to copy the configs to see if it works. If this works, that would narrow down the problem to the RME app itself.

Bronze

Re: RME problems

I assume it's a Solaris server. The /tftpboot directory should have _full_ permission. When I say full, I mean 777.

HTH,

Ming

Purple

Re: RME problems

I'll ask the unix guys but we are not having any problems updating the archive for any of the routers we have defined . We have tried deleting and and redefining these switches to no avail . It seems to be relegated to strictly Cat OS machines like 4000,5000 , 6000 etc . So far even Cisco hasn't been able to help .

Silver

Re: RME problems

Glen,

I have just had the same problems on our Solaris box, racking my brains trying to think if i had changed anything on the switches. Logged a call with our support co and they told me that RME tries a number of ways to back up the config, one way telnets onto the switch, and then tftp's the config to the NMS. Anyway, realised that when i was hardeneing the NMS box, i disabled tftp in the /etc/inetd.conf file. Re enabled this and now all works fine.

Rgds

Patrick - BBC, UK

101
Views
2
Helpful
4
Replies
CreatePlease login to create content