Cisco Support Community
Community Member

RME: TACACS & Enable Passw.shows INCORRECT under Check Device Attrib. why ?

Hello all,

I have installed CiscoWorks 2000 (CD One 5th Edition ver. 1.2 and RME 3.4) on a Windows 2000 server platform.

We are using TACACS+ as means of authentication for users. I created a TACACS+ account only to be used by CiscoWorks2000.

WHen I go to RME -> Admin -> Inv -> Check Device Attributes -> select the device -> Next -> The TACACS section

shows as INCORRECT. I have make sure I entered the right account userid and password setup in the TACACS+ DB. When I entered

the device passwords or making other changes, I made sure I marked the fields not utilized as delete on the right hand side

of the "Change Login Authentication information" window.

When I entered correct enable secret and TACACS+ info I still get the those sections under Check Device Attributes marked as INCORRECT only on CatOS devices.

I do not have local userid/passwords set on devices. If tacacs+ fails I have only setup the telnet password and obviously the

enable secret for IOS routers/switches and the enablepass for CatOS devices.

My problem is that when I go to check device attributes, the Enable Secret and TACACS section shows as OK on IOS devices.

On CatOS devices the enable, telnet and the TACACS section both show as INCORRECT. I have make sure I entered the same values on both IOS and CatOS devices ( 4006's) when I changed device attributes, except for the section enable secret or enable password, under the Change Enable Authentication Information window. I used enable secret only for IOS devices and enable

password for CatOs because that's how I got them setup.

I tried different combinations in the "Change Login Authentication information" & the "Change Enable Authentication Information" windows. None of them showed the Enable or TACACS sections as OK.

I need this setup correctly so I can use Software Manager and Config Manager. Can I use these 2 apps even though the device

attributes of the devices shows as INCORRECT ?

Can anybody shed some light on this problem?

Many thanks for taking the time to look at my problem.


Re: RME: TACACS & Enable Passw.shows INCORRECT under Check Devic

Try doing a CCO Bug Toolkit search to see if this is a known issue.

Cisco Employee

Re: RME: TACACS & Enable Passw.shows INCORRECT under Check Devic

Be sure your CatOS prompts include a '>' like IOS devices do by default.

Community Member

Re: RME: TACACS & Enable Passw.shows INCORRECT under Check Devic

edit the file TacacsPrompts.ini located under /opt/CSCOpx/objects/cmf/data dir

add passcode


stop/start the daemon manager

(/etc/init.d/dmgtd stop followed by /etc/init.d/dmgtd start)

CreatePlease to create content