Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME timing out on TACACS+ connection to switch

When checking the device attributes in RME 3.4 to a c3548XL switch that has a TACACS+ login, it comes back with the TACACS+ password is incorrect. I debug the authentication on the switch and see that the connection times out without ever checking the password. I can telnet to the switch and the username and passcode works fine.

Any help would be appreciated.

7 REPLIES
Blue

Re: RME timing out on TACACS+ connection to switch

If you're using Check Device Attributes, then one way to verify this is to do an Export to File and then see if the device credentails stored in the db are indeed correct or not. If they are correct, then Check Device Attributes is not working properly and you may want to do a search on CCO Bug Toolkit to see if there's any open issues for this.

New Member

Re: RME timing out on TACACS+ connection to switch

Yes, I am using Check Device Attributes. I checked the exported file and the user name and password are correct.. I will check for bugs.

New Member

Re: RME timing out on TACACS+ connection to switch

Make sure that once you log into the switch through TACACS+ you're presented with a carrot ">" after the hostname. If you've changed the prompt on the switch without including the ">" at the end of the prompt CiscoWorks has no idea it has completed the login and will eventually fail.

New Member

Re: RME timing out on TACACS+ connection to switch

The prompt is terminated in a ">" after login.

New Member

Re: RME timing out on TACACS+ connection to switch

Are you using Solaris 8 by any chance ? There is a bug that you may be hitting if you are.

New Member

Re: RME timing out on TACACS+ connection to switch

I am using Windows 2000 Professional Service Pack 3.

Blue

Re: RME timing out on TACACS+ connection to switch

Just to give you a heads up, Windows 2000 Service Pack 3 is not currently supported by LMS 2.1

105
Views
0
Helpful
7
Replies
CreatePlease login to create content