Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

RME won't distribut image to Cat 1912

Hello all,

I have sucessfuly updated Cat 1924 with RME, but when i try to update a Cat 1912, it says that it is not a valid Cat 1900 device.

RME is v2.3 and has latest IDU.

Any idea?

3 REPLIES
New Member

Re: RME won't distribut image to Cat 1912

Sorry, that's RME 3.3 with latest IDU ....

Blue

Re: RME won't distribut image to Cat 1912

RME 3.3 supports Cat1912 with 8.0 Enterprise code as the min.

New Member

Re: RME won't distribut image to Cat 1912

Sorry i didn't mention it but it has Enterprise 9.00.04

and the configuration is exactly the same as the other 1924, except for the IP of course.

Thanks once again.

90
Views
0
Helpful
3
Replies
CreatePlease to create content