Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ROMmon

on my lab switch 6509-e it booted up in ROMmod. I tried using xmodem but it didn't send files to the switch please help

8 REPLIES
Bronze

Re: ROMmon

Hello,

what exactly goes wrong when you try the xmodem ?

Make sure that in your Hyperterminal session, you follow this procedure: click on the Transfer drop down menu. Click on Send File and a dialog box will open. Select XModem in the Protocol drop down and browse for the IOS image on your PC. Click send and the IOS image will be sent to the switch.

Can you try this and see if it works for you ?

Regards,

Nethelper

Purple

Re: ROMmon

This will happen if you erased the config on the box. If its a native box just issue the "boot sup-bootflash: command and this will boot it up , then you need to add your boot statement once box is up .

New Member

Re: ROMmon

rommon 6 > boot sup-bootflash:s72033-ipservicesk9-mz.122-18.SXE4.bin

this is I get :

Loading image, please wait ...

Invalid device specified

Booting from default device

an alternate boot helper program is not specified

(monitor variable "BOOTLDR" is not set)

and unable to determine first file in bootflash

loadprog: error - on file open

boot: cannot load "sup-bootflash:s72033-ipservicesk9-mz.122-18.SXE4.bin"

New Member

Re: ROMmon

this is a print screen i'm getting when trying to send file via xmodem

Re: ROMmon

hi

As menthioned in the rommon recovery link have you tried with different speed rather only with 9600 ??

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008015bfa1.shtml

regds

New Member

Re: ROMmon

yes i have tried different speeds.

see attachement

New Member

Re: ROMmon

hello,

as your capture file, the ios does not exist in bootflash. hence cat6500 can't load ios image because ios was deleted some reason...

do you have any cf(compact flash) disk with ios?

regards,

John.

New Member

Re: ROMmon

no I don't, I was told to use PCMCIA card which I don't have or use xmodem

168
Views
0
Helpful
8
Replies