Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Rookie: Connecting a 3Com Hub to a Catalyst 3550 Switch

Hello,

Here is our network.

t1 -> 2600 Router -> VPN/Gateway Intel Box -> Hub -> Workstations & 3550 Series Switch -> More Workstations.

Okay, I know this is a horrible way to have a network setup but that is how it was done and I need to get it up and running. Now everyone before the switch can communicate together great, but once you hit the switch its dead.

I can telnet to the switch with a dedicated line just fine. Once a hub is plugged into the switch though, the switch acts like nothing is there. Can someone please tell me how I need to configure the switch and the ports. I am quite new to networking but I am trying to help out this company as a favor. I have a little background but not much, so I am a bit despreate for the help. Thanks a lot!

-Trent

2 REPLIES
New Member

Re: Rookie: Connecting a 3Com Hub to a Catalyst 3550 Switch

May be other issues but remember that you usually need an ethernet rollover cable between a switch and a hub.

New Member

Re: Rookie: Connecting a 3Com Hub to a Catalyst 3550 Switch

Could also be a link negotiation problem. You have not mentioned the speed of the hub. Try forcing the switch port to match the speed and duplex settings of the hub.

136
Views
0
Helpful
2
Replies