Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Rookie needs help with router issues

I have two Cisco 2501's connected via point to point DS1. One either end the server connected to a hub can ping both the Ethernet and Serial interfaces on the local router. When I telnet in to the router on this end, I can ping the other router. However, I can't ping from either server to the remote router. Any help would be greatly appreciated.

Here are the interfaces on each router

Router 1

hostname Hiram

!

enable secret 5 $1$98xK$eDEU9fnE36HI2VewylEcW/

!

!

interface Ethernet0

ip address 15.100.100.1 255.255.255.0

!

interface Serial0

ip address 172.17.1.1 255.255.255.252

!

interface Serial1

no ip address

shutdown

!

no ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

________________________________

Router 2

hostname Fidel

!

enable secret 5 $1$PJc4$YiCu7bqx/8YMWxE65Yh1o.

!

!

interface Ethernet0

ip address 15.100.200.1 255.255.255.0

!

interface Serial0

ip address 172.17.1.2 255.255.255.252

!

interface Serial1

no ip address

shutdown

!

no ip classless

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Rookie needs help with router issues

Add a default route on Router 2 so that packets can get back.

3 REPLIES

Re: Rookie needs help with router issues

Add a default route on Router 2 so that packets can get back.

New Member

Re: Rookie needs help with router issues

I know that I need to add:

no ip classless

ip route 0.0.0.0 0.0.0.0

and pls excuse my ignorance as my router tech is out today, but how do I add that that to the interface, I am telnet'ed in, just need command to do so

Bronze

Re: Rookie needs help with router issues

assuming these routers do not need to talk to any other routers then you just need to add another static default route in fidel pointing back to hiram

ip route 0.0.0.0 0.0.0.0 s0

then on both routers add

ip classless

82
Views
0
Helpful
3
Replies
CreatePlease to create content