Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Route-Map question.

I have a 2610 router with two T-1's to the internet, I use a static route for one of the ISP's and I would like to use a route-map for the other one. I have coppied my config below, I tried it and it does not work. Any ideas on what is wrong? Or is there another way to do this?

Any suggestions are welcome.

version 12.3

interface FastEthernet0/0

ip address x.x.x.x 255.255.255.192

no ip unreachables

no ip proxy-arp

duplex auto

speed auto

no cdp enable

!

interface Serial0/0

description to UUNET

bandwidth 1536

no ip address

encapsulation frame-relay IETF

ip policy route-map uunet

no fair-queue

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

bandwidth 1536

ip address x.x.x.x 255.255.255.252

ip policy route-map uunet

no cdp enable

frame-relay interface-dlci 500 IETF

!

interface Serial0/1

description to ATT need to fine cirID

ip address x.x.x.x 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

service-module t1 remote-alarm-enable

service-module t1 fdl ansi

no cdp enable

!

router rip

version 2

passive-interface Serial0/1

network 12.0.0.0

no auto-summary

!

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/1

ip route 10.1.1.0 255.255.255.0 FastEthernet0/0

!

route-map uunet permit 10

match ip address 10

set interface Serial0/0.1 Serial0/0

any help would be great.

Thanks,

2 REPLIES
New Member

Re: Route-Map question.

Forgot the access list

access-list 10 permit 63.73.170.32 0.0.0.31

Bronze

Re: Route-Map question.

Route maps need to be applied via the "ip policy route-map" command to the inbound interface (f0/0 in your case for outbound traffic), not outbound interfaces.

85
Views
0
Helpful
2
Replies