Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

router 1720 with adsl and backup numeris

I have a problem with my backup .have you an idea ?

My backup is ok when i remove from my config :

1 the default route with my dialer 1

2 ip nat inside source list 1 interface Dialer 1 overload

I have this message

NAT: dialer not up for Dialer1, no translation, dial and drop

config :

isdn switch-type basic-net3

!

!

!

interface ATM0

backup delay 2 5

backup interface BRI0

no ip address

atm vc-per-vp 2048

no atm ilmi-keepalive

pvc 2/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

bundle-enable

dsl operating-mode auto

!

interface BRI0

description backup numeris de ATM0

ip address negotiated

ip nat outside

encapsulation ppp

no ip route-cache

dialer idle-timeout 175

dialer string 0860004716

dialer hold-queue 10

dialer-group 2

isdn switch-type basic-net3

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp chap hostname TEST

ppp chap password titi

ppp pap sent-username TEST password titi

!

interface FastEthernet0

ip address 192.168.44.252 255.255.255.0

ip nat inside

speed auto

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer remote-name redback

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname adslblm_nwt@cw.cw

ppp chap password toto

ppp pap sent-username adslblm_nwt@cw.cw password toto

!

ip nat inside source list 1 interface Dialer1 overload

ip nat inside source list 2 interface BRI0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 0.0.0.0 0.0.0.0 BRI0 10

no ip http server

!

!

access-list 1 permit any

access-list 2 permit any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

1 REPLY
Silver

Re: router 1720 with adsl and backup numeris

Since it gives a NAT error the reason could be the bug in one of the IOS release, the Cisco IOS Software Release 12.1(3.4) and higher. For these releases, NAT does not work for some of the applications. The following document has the information on this.

Field Notice:NAT Issues with Cisco IOS. Software Release 12.1(4)

http://www.cisco.com/warp/customer/770/fn12912.shtml

One of the links for troubleshooting which might help you,

ISDN BRI Troubleshooting Flowchart

http://www.cisco.com/en/US/customer/tech/tk13/tk379/technologies_tech_note09186a0080094bb8.shtml

226
Views
0
Helpful
1
Replies
CreatePlease to create content