Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router bridging and traffic policing

Hi,

I'm trying to configure a 1710 router with IOS 12.2(13)T to do bridging between its both interfaces. At the moment I'm having a problem: when I reload the router, bridging does not function at all.

Once this problem get solved I want to do traffic policing between the two interfaces to limit bandwith usage.

Any tip from someone with experience in this will be appreciated.

Currently on interface FastEthernet 0 is only connected host 172.16.30.10 and I can't ping the router itself.

Here is my current config:

Router#sh run

Building configuration...

Current configuration : 1339 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname "Router"

!

!

memory-size iomem 25

ip subnet-zero

no ip routing

!

!

no ip domain lookup

!

ip audit notify log

ip audit po max-events 100

!

class-map match-any desde-customer

match access-group 100

class-map match-any hacia-customer

match access-group 101

!

!

policy-map customer-in

class desde-customer

police cir 256000 bc 2000 be 1000

conform-action transmit

exceed-action drop

violate-action drop

policy-map customer-out

class hacia-customer

police cir 256000 bc 2000 be 1000

conform-action transmit

exceed-action drop

violate-action drop

!

!

!

!

bridge irb

bridge mac-address-table limit 300

!

!

interface Ethernet0

no ip address

no ip route-cache

no ip mroute-cache

half-duplex

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

no ip mroute-cache

speed 10

half-duplex

bridge-group 1

!

interface BVI1

ip address 172.16.30.25 255.255.255.0

no ip route-cache

no ip mroute-cache

!

ip classless

no ip http server

!

!

access-list 100 permit ip host 172.16.30.10 any

access-list 101 permit ip any host 172.16.30.10

!

bridge 1 protocol ieee

!

line con 0

logging synchronous

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

Router#

1 REPLY
Silver

Re: Router bridging and traffic policing

This definitely looks like a bug to me. You may want search the bug tool kit for any known bug. I remember to have seen a bug where the arp fails after reload while bridiging is enabled. May be you are hitting this bug and could be the reason why the PC connected to the FE port not pinging the router.

93
Views
0
Helpful
1
Replies
CreatePlease login to create content