Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Router don't icmp echo reply, telnet etc..., but ip routing is nomal.

I am in Seoul(router B), remote office is in China.

Remote router(router A) is Cisco 2610, WIC-1T, VIC-2FXO, 128Kbps internet Leased line, Serial interface IP use unnumberd ethernet 0, ethernet 0 ip is same as following "show run ".

In the Seoul , ping to router then "time out"(also telnet) but,

ping to Server in the router A's ethernet network then icmp "OK".

So, After router A's reloading, ping to router then icmp "OK" in about 20~30 Minutes, ping is "time out".

But Server is always icmp "OK".....What happen?

I can mail to you who want it, "show tech"

"show run" & "show version" for reference,,,,,,(IP Address is false for security)

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname XXX

!

enable secret 5 <removed>

!

!

!

!

!

memory-size iomem 10

ip subnet-zero

ip cef

no ip finger

ip name-server 202.96.128.68

ip name-server 202.96.134.133

!

!

!

!

voice-port 1/0/0

cptone CN

description "Connect to 254

!

voice-port 1/0/1

cptone CN

description "Connect to 255

!

dial-peer voice 1 pots

destination-pattern 254

port 1/0/0

!

dial-peer voice 2 pots

destination-pattern 255

port 1/0/1

!

dial-peer voice 3 voip

destination-pattern 201

ip precedence 5

session target ipv4:210.222.83.100

!

dial-peer voice 4 voip

destination-pattern 202

ip precedence 5

session target ipv4:210.222.83.100

!

dial-peer voice 5 voip

destination-pattern 203

ip precedence 5

session target ipv4:210.222.83.100

!

dial-peer voice 6 voip

destination-pattern 204

fax-rate 14400

ip precedence 5

session target ipv4:210.222.83.100

!

process-max-time 200

!

interface Ethernet0/0

ip address 192.168.0.254 255.255.255.0 secondary

ip address 61.142.108.65 255.255.255.240

no ip directed-broadcast

ip nat inside

no ip mroute-cache

no keepalive

!

interface Serial0/0

ip unnumbered Ethernet0/0

no ip directed-broadcast

ip nat outside

no ip route-cache cef

no ip mroute-cache

no fair-queue

!

ip nat pool NAT 61.142.108.65 61.142.108.65 netmask 255.255.255.240

ip nat inside source list 1 pool NAT overload

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0

no ip http server

!

logging 218.18.52.34

access-list 1 permit 192.168.0.0 0.0.0.255

snmp-server engineID local 000000090200003094364360

snmp-server community <removed> RO

!

line con 0

password 7 <removed>

login

transport input none

line aux 0

line vty 0 4

password 7 <removed>

login

!

!

no scheduler allocate

end

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IS-M), Version 12.0(5)T1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Tue 17-Aug-99 14:39 by cmong

Image text-base: 0x80008088, data-base: 0x80B5E15C

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

daejin uptime is 4 minutes

System returned to ROM by power-on

System image file is "flash:c2600-is-mz_120-5_T1.bin"

cisco 2610 (MPC860) processor (revision 0x203) with 22528K/2048K bytes of memory.

Processor board ID JAD034299PJ (2575152651)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

2 Voice FXO interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

4 REPLIES

Re: Router don't icmp echo reply, telnet etc..., but ip routing

What IP are you pinging/telnet to (192.168 or 61.142)? Try and add a loopback and see if you can ping/telnet to it.

Steve

New Member

Re: Router don't icmp echo reply, telnet etc..., but ip routing

Seoul China

internet router A (61.142.108.65 )

I ping ----------------------------> |---------|

timeout <--------------- | |

ping-----------------------------------|--------|-------------> Server

OK<--------------------------|--------|------------- (61.142.108.66)

New Member

Re: Router don't icmp echo reply, telnet etc..., but ip routing

(Seoul)ping(or telnet)-------------------->(china)router A(61.142.108.65)

(Seoul) timeout<----------------------------(china)router A(61.142.108.65)

same time

(Seoul)ping---------------------------------->(china)Server(61.142.108.66)

(Seoul) OK <----------------------------------(china)Server(61.142.108.66)

Re: Router don't icmp echo reply, telnet etc..., but ip routing

Any access-lists (on either end router)?

Any VPN acls?

Did you add loopback and ping it?

Enable debug on routers to see if ping is received and replied to (eg. 1)debug ip packet or 2)debug ip packet 101 detail or 3)debug ip nat - to eliminate nat as the cause, shouldn't be but you never know) ?

Does show log indicate anything?

Steve

228
Views
0
Helpful
4
Replies