Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Router in reboot loop??

I tried to upgrade my 2600 from 12.0(7)T IPonly to IPplus, but it complained that I didn't have enough memory. When it first tried to start the IPplus load, I saw some brief message about heap/change/10%... Since it did not load, I went back into rommon and tftp the original load I had before. But now it says that I don't have enough memory for that load either. Did the IPPLUS load change something so that the IPONLY load won't load. I even tried loading a 11.3 loadm but that just spewed errors as well. Someone mentioned that it might be the shared memory allocation was changed. Is it posible to reset the shared memory setting?

Thanks,

Greg

3 REPLIES
Community Member

Re: Router in reboot loop??

did you squeeze ?

Community Member

Re: Router in reboot loop??

I had a similar issue with a 1700 in a reboot loop, running 12.0(7)T. The code is now deferred for the 1700, do to memory issue. See below. Although reason for deferral had nothing to do with what was going on for us, there may have been some other memory issues going on in the background. Upgrading to different version resolved issue. Try different version and not just different feature set.

DEFERRAL - IOS Affected:

-------------------------------

Release Train : 12.0T

From : 12.0(7)T

To : 12.0(7)T

Image : c1700-sy-mz

c1700-y-mz

Affected Platforms:

-------------------------------

1720,1750

Reason For Deferral:

-------------------------------

The following defect(s) caused the IOS Affected to be deferred:

Deferral DDTSs:

DDTS No: CSCdp62429

Headline: c1700 I/O memory can be configured too small

Maintenance DDTSs:

Solution for Deferral:

-------------------------------

This release has been replaced with the following software solutions which are available on CCO:

Software Solution:

-------------------------------

Release Number : 12.1(1)

Replacement Image : c1700-sy-mz

c1700-y-mz

Availability : 03/20/2000

Community Member

Re: Router in reboot loop??

I have recently upgraded a 2600 series router, and had similar messages (not enough memory).

When I changed to config register to 0x2101, the upgrade flew in.

Thanks

Andy

147
Views
0
Helpful
3
Replies
CreatePlease to create content