Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router try to load old IOS after an upgrade

After upgrading flash memory and IOS on a 4700 M router, the router didn't load the new IOS. It is tring to load the old one which was deleted at the time of upgrade. Now I can only boot with bootflash. Please let me know how to set the correct path to new image to load. There are two partition in the flash. Partition 1 has the new IOS, partition 2 is empty.

6 REPLIES
New Member

Re: Router try to load old IOS after an upgrade

you could use a command to make the two partition into One!

Re: Router try to load old IOS after an upgrade

Did you have a 'boot system ...' command in the config with the old IOS filename? If so, you need to remove that from the cfg.

Purple

Re: Router try to load old IOS after an upgrade

Get rid of the old boot system command and put in the new one pointing to the new IOS image and make sure to do a write mem otherwise it will just continue to try and load your old config .

New Member

Re: Router try to load old IOS after an upgrade

Thank you all. It worked.

New Member

Re: Router try to load old IOS after an upgrade

Hi Ka,

Where did you goofed Up ??

regards,

Vijayendra.

New Member

Re: Router try to load old IOS after an upgrade

oops, problem already solved...

111
Views
0
Helpful
6
Replies
CreatePlease login to create content