Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

routing help

I have a 2610 with 2 ethernet interfaces and IOS 12.2(16). The ip addresses for those interfaces are 172.16.0.90/16 and 172.25.0.1/16.

I can ping all hosts on 172.16.0.0 subnet from the router using the 172.25.0.1 interface as source. But when I try to ping a host in 172.16.0.0/16 subnet from a host (172.25.5.1/16) it doesn't respond.

here is my router config :

IOSFW1#sh config

Using 904 out of 29688 bytes

!

version 12.2

service config

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname IOSFW1

!

logging queue-limit 100

enable secret xxxxxxx

enable password xxxxxx

!

ip subnet-zero

!

!

!

ip audit notify log

ip audit po max-events 100

!

call rsvp-sync

!

!

!

!

!

!

!

!

interface Ethernet0/0

bandwidth 100000

ip address 172.16.0.90 255.255.0.0

full-duplex

no mop enabled

!

interface Serial0/0

no ip address

no ip mroute-cache

shutdown

no fair-queue

!

interface Ethernet1/0

bandwidth 100000

ip address 172.25.0.1 255.255.0.0

full-duplex

!

ip classless

ip route 172.17.0.0 255.255.0.0 172.16.0.5

ip route 172.18.0.0 255.255.0.0 172.16.0.5

ip route 172.19.0.0 255.255.0.0 172.16.0.5

ip http server

!

!

!

dial-peer cor custom

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

password xxxxx

login

!

end

Thanks for youe help in advance

3 REPLIES

Re: routing help

Did you check whether you are able to ping the host (172.25.5.1/16) from the router. Also check if the host is set with the right default gateway (172.25.0.1/16.)

HTH

New Member

Re: routing help

Thanks for your help and my appologies.....typo on the gateway....typed in 172.25.1.0 instead of 172.25.0.1

Thanks again

Re: routing help

The typo error doesnt realy matter, but, you should check the default gateway setting son the hosts on 172.25.0.0/16 network. Also ping from the host to the router and see if you can reach it.

204
Views
0
Helpful
3
Replies
CreatePlease login to create content