Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Routing Issue

I have a 2610 router with followingh config'

interface ethernet0/0

ip address 202.188.120.1 255.255.255.248

bri0/0

ip unnumbered ethernet0/0

dialer idle-timeout 900

.

.

.

ip classless

ip route 0.0.0.0 0.0.0.0 bri0/0 --> L1

ip route 0.0.0.0 0.0.0.0 161.142.189.5 -- L2

For L1 above, I experienced that this default route will make the bri0/0 always up the link will never down the link even with "dialer idle-timeout 900". How to solve this ?

L1 and L2 above, why L2 is still needed as L1 already routes every thing to bri0/0?

How to use bri0/0 routing to backup another router (DDR) in term of routing ?

Please help.

Thank you.

4 REPLIES
Silver

Re: Routing Issue

to have bri0/0 dial dynamic you need to add some parameters , this is a minimal config

interface dialer 1

ip address xxxxxx

dialer in-band

dialer -group 1 (this bonds dialer-list 1 to the interface )

dialer idle-timeout 60

global commands

you may want to add some items to access-list 101 to become more granular as to what is permitted to make a call

access-list 101 deny ip any host 255.255.255.255

access-list 101 permit ip any any

dialer-list 1 protocol ip list 101

New Member

Re: Routing Issue

Please explain what do the following two commands do ;

access-list 101 deny ip any host 255.255.255.255

access-list 101 permit ip any any

Please help...

T.Q.

Silver

Re: Routing Issue

the first line denies broadcast traffic from bringing up the line ,

the second line allows all other ip traffic to bring up the line.

dialer-list 1 uses access-list 101 to define what is allowed to make a call , it is the associated to an interface by using the dialer-group command

New Member

Re: Routing Issue

hi,

your ethernet interface IP seems to be a public IP given to you by the ISP. Even if you are routing thru bri0 , only your uplink is going thru bri0 whereas your downlionk is coming thru the L2. if your criteria is to use yr ISDN only when yr L2 is down, then DDR has to be configured. give a floating route to the BRI0 interface and use the BRI interface as the backup interface.

Ramesh

97
Views
0
Helpful
4
Replies
CreatePlease to create content