Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Routing OSPF on Cisco 2621 configured ad standby HSRP

We try to implement a solution for resilience in case of equipment failure.

My question reffers to the following:

- I have a Cisco 2621 router with two E1 interfaces and 1 FE. The router is the standby one for the active router existing in local network. Could this router execute the routing process between the two E1 interfaces when it is in standby mode (leave the traffic to flow between the two E1 interfaces) ?

Thanks in advance for your help

  • Other Network Infrastructure Subjects
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: Routing OSPF on Cisco 2621 configured ad standby HSRP

Yes the HSRP configuration and the OSPF configs are completely independent so there would be no problem running OSPF on just the E1’s and not the FE, just make sure the network statements for the E1’s are specific so that you do not enable OSPF on the FE (unless you want to)

Your config would look something like:

!

interface serial 0

ip address 10.1.1.1 255.255.255.0

!

interface serial 1

ip address 10.2.1.1 255.255.255.0

!

interface fastethernet 0

ip address 10.100.1.3 255.255.255.0

standby priority 90

standby preempt

standby ip 10.100.1.1

!

!

router ospf 1

network 10.1.1.0 0.0.0.255 area 0.0.0.0

network 10.2.1.0 0.0.0.255 area 0.0.0.0

!

1 REPLY
Silver

Re: Routing OSPF on Cisco 2621 configured ad standby HSRP

Yes the HSRP configuration and the OSPF configs are completely independent so there would be no problem running OSPF on just the E1’s and not the FE, just make sure the network statements for the E1’s are specific so that you do not enable OSPF on the FE (unless you want to)

Your config would look something like:

!

interface serial 0

ip address 10.1.1.1 255.255.255.0

!

interface serial 1

ip address 10.2.1.1 255.255.255.0

!

interface fastethernet 0

ip address 10.100.1.3 255.255.255.0

standby priority 90

standby preempt

standby ip 10.100.1.1

!

!

router ospf 1

network 10.1.1.0 0.0.0.255 area 0.0.0.0

network 10.2.1.0 0.0.0.255 area 0.0.0.0

!

537
Views
0
Helpful
1
Replies