Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

routing problem 801 ?

Hello ,

I have a little problem with a connection over a 801 to a central Cisco 2620.

When I ping from my PC to the remote network in the central or the 2620, the 801 connected to central, but no packets came back.

The Ping from the 801 to the central works.

please help :-(

- Carsten

PC ---- 801 --- 2620 ---

cisco 801

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname test2

!

logging buffered 4096 debugging

enable password 7 0830

!

username test1 password xxx

username test2 password xxx

username test3 password xxx

!

!

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0

ip address 172.16.0.253 255.255.255.0

no ip directed-broadcast

ip nat inside

no keepalive

!

interface BRI0

description connected to test1

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

isdn switch-type basic-net3

ppp chap hostname test2

ppp chap password xxx

interface Dialer1

ip unnumbered Ethernet0

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer remote-name test2

dialer string 0041417871

dialer pool 1

dialer-group 1

no cdp enable

ppp chap hostname test2

ppp chap password xxx

interface Dialer2

ip unnumbered Ethernet0

no ip directed-broadcast

encapsulation ppp

dialer remote-name test3

dialer string 004721747449

dialer pool 2

dialer-group 1

no cdp enable

ppp chap hostname test3

ppp chap password xxxxx

!

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 212.112.202.193

ip route x.x.x.0 255.255.0.0 Dialer1

ip route x.x.x.0 255.255.0.0 Dialer1

ip route 192.168.31.0 255.255.255.0 Dialer2

ip route 192.168.111.0 255.255.255.0 Dialer1

!

access-list 103 permit ip any any

dialer-list 1 protocol ip list 103

snmp-server engineID local xxxxxx

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7 xxx

login

transport input none

stopbits 1

line vty 0 4

password 7 xxx

login

!

end

cisco 2620

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname central

!

enable secret 5

enable password

!

username test2 password xxx

!

!

!

ip subnet-zero

no ip domain-lookup

!

isdn switch-type primary-net5

isdn voice-call-failure 0

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

interface FastEthernet0/0

description connected to

ip address x.x.x.x 255.255.0.0

no ip directed-broadcast

no keepalive

duplex auto

speed auto

!

interface Serial1/0:15

description connected to

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 1

isdn switch-type primary-net5

no cdp enable

!

interface Dialer15

description Einwahl IP 212.112.202.192/192

no ip address

no ip directed-broadcast

encapsulation ppp

dialer remote-name test2

dialer idle-timeout 360

dialer caller 4618888664

dialer-group 3

no peer default ip address

ppp authentication chap

!

!

ip classless

ip route 0.0.0.0 0.0.0.0 172.20.10.3

ip route 10.23.0.0 255.255.240.0 192.168.111.2

ip route 172.22.0.0 255.255.0.0 172.22.0.240

ip route 172.25.0.0 255.255.0.0 172.20.10.3

ip route 192.168.80.0 255.255.255.0 192.168.111.6

ip route 195.243.251.0 255.255.255.0 195.243.251.11

ip route 212.112.202.192 255.255.255.192 Dialer15

no ip http server

!

!

map-class dialer dial10

access-list 3 permit any

access-list 7 permit 172.20.250.18

access-list 7 permit 172.20.250.19

access-list 7 permit 172.20.250.17

access-list 103 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

dialer-list 3 protocol ip list 103

dialer-list 4 protocol ip permit

dialer-list 5 protocol ip permit

dialer-list 6 protocol ip permit

dialer-list 7 protocol ip list 7

dialer-list 8 protocol ip permit

dialer-list 9 protocol ip permit

dialer-list 10 protocol ip permit

!

line con 0

exec-timeout 0 0

password xxx

login

transport input none

line aux 0

line vty 0 4

password xxx

login

!

end

3 REPLIES
Bronze

Re: routing problem 801 ?

You are using static routes only and not running a routing protocol so, most likely, the 2620 router need to have a static route configured to the subnet where your PC is located.

New Member

Re: routing problem 801 ?

Hi,

I've put in the

route 172.16.0.0 255.255.255.0 dialer 15

on the central-router

but it is the same problem

- Carsten

New Member

Re: routing problem 801 ?

Suggetionss:

1.Change your default gateway in 801 pointing to dialer 1(next hop interface)

2.Do you require NAT in 801 router ?

If so use some criteria when the NAT should take place.

Else remove the ip nat outside/inside statements

3.At Central router you are using rotary-group 1

Use corresponding dialer interface 1 (instead 15)

101
Views
0
Helpful
3
Replies
CreatePlease to create content