Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Routing Problem in 801, Help urgent needed

I am sending the IOS which is up and running. Only problem is of routing, i think. The user can't connect to the internet through the router. When i ping any internet IP within the IOS is working fine.

The Lan has the IP range 192.168.1.5 - 192.168.1.45

The router Lan IP is 192.168.1.100

I was trying from the comp with IP 192.168.1.19. In this computer i put the gateway as router ethernet (192.168.1.100) but nothing pings outside the lan.

What would be the default gateway for the PCs in the Local LAN?

Once this configuration is done. We are connecting a PIX 506E. I think the BRI0, E0 of router & E0 of PIX would be the IPs in the same range i.e. 213.X.X.a, 213.x.x.b, 213.x.x.c and the E1(internal) of PIX will be on local lan network.

If any one can provide a basic PIX config so that the local lan can access the internet through the router & PIX.

Any suggestion will be appreciated

regards

shoeb

==========================IOS======================

Current configuration : 1054 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cisco801

enable secret 5 $1$1li8$9.LARdla6pfbYPYYn5y2i0

!

ip subnet-zero

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 192.168.1.100 255.255.255.0

ip nat inside

no cdp enable

interface BRI0

no ip address

ip nat outside

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

ppp authentication pap callin

!

interface Dialer1

description CONNECTION TO INTERNET

ip address 213.x.x.x 255.255.255.248

encapsulation ppp

dialer pool 1

dialer idle-timeout 0

dialer string 4004444

dialer persistent

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxx password 0 xxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

dialer-list 1 protocol ip permit

no cdp run

banner login ^C RESTRICTED ACCESS ^C

!

line con 0

password xxx

login

stopbits 1

line vty 0 4

password xxx

login

!

no rcapi server

!

!

end

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Routing Problem in 801, Help urgent needed

Morning Shoeb - It's Jay !!

I've sent you info. on your e-mail account (yahoo). Pls. read and check and let me know how you get on.

Hope this helps and good luck --

2 REPLIES
Bronze

Re: Routing Problem in 801, Help urgent needed

Hi

The Gateway for the PC you best set to the LAN IP of the router (192.168.1.100).

I can see in you config that you have on the ethernet the "ip nat insider" command. There is still some commands missing to get nat work proberly.

First you have to deside which is your outside.... in this case it would be the dialer interface.

And second you have to define what to nat. Here a link to the nat konfig guide:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fipr_c/ipcprt1/1cfipadr.htm

Here you can find all about nat.

Try to complete that and then we can see further.

Regards

Roger

Gold

Re: Routing Problem in 801, Help urgent needed

Morning Shoeb - It's Jay !!

I've sent you info. on your e-mail account (yahoo). Pls. read and check and let me know how you get on.

Hope this helps and good luck --

91
Views
0
Helpful
2
Replies
CreatePlease to create content