Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Routing problem

This is probably an easy solution but I'm not seeing it. I cannot get the users at Site B / Router 2 to access the internet. I attached the configs (just the pertinent info.

Site A Site B

t1

Inet Rtr --- PIX ---- Rtr 1 --------- Rtr 2

INET ROUTER

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description Connection to Internet

ip address 199.224.123.94 255.255.255.252

no cdp enable

!

interface FastEthernet0

description Outside LAN Firewall Interface

ip address 205.238.220.18 255.255.255.248

speed auto

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

no ip http server

!

no cdp run

PIX Version 6.1(4)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

enable password xxxxxxxxxxxxxx encrypted

passwd xxxxxxxxxxxx encrypted

hostname xxxxxxxxxx

domain-name test.com

fixup protocol http 80

fixup protocol h323 1720

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

fixup protocol http 443

no fixup protocol ftp 21

names

access-list 100 permit icmp any any echo-reply

access-list 100 permit icmp any any time-exceeded

access-list 100 permit icmp any any unreachable

access-list 101 permit tcp any host 205.238.220.20 eq 443

pager lines 24

interface ethernet0 auto

interface ethernet1 auto

mtu outside 1500

mtu inside 1500

ip address outside 205.238.220.17 255.255.255.248

ip address inside 192.168.1.254 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

pdm location 10.0.0.2 255.255.255.255 inside

pdm history enable

arp timeout 14400

global (outside) 1 205.238.220.22

global (outside) 1 205.238.220.19

global (outside) 1 205.238.220.21

nat (inside) 1 0.0.0.0 0.0.0.0 0 0

static (inside,outside) 205.238.220.20 192.168.1.202 netmask 255.255.255.255 0 0

access-group 101 in interface outside

route outside 0.0.0.0 0.0.0.0 205.238.220.18 1

route inside 192.168.2.0 255.255.255.0 192.168.1.10 1

route inside 192.168.3.0 255.255.255.0 192.168.1.10 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

http server enable

http 10.0.0.2 255.255.255.255 inside

http 192.168.1.201 255.255.255.255 inside

no snmp-server location

no snmp-server contact

snmp-server community public

no snmp-server enable traps

floodguard enable

no sysopt route dnat

telnet timeout 5

ssh timeout 5

terminal width 80

Cryptochecksum:26902006e79403fd4ea945d092197c41

ROUTER 1

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description T1 Circuit to Pocono Location

ip address 192.168.2.10 255.255.255.0

no fair-queue

service-module t1 timeslots 1-24

!

interface FastEthernet0

description connected to EthernetLAN

ip address 192.168.1.10 255.255.255.0

speed auto

!

router rip

version 2

network 192.168.1.0

network 192.168.2.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.254

ip route 192.168.3.0 255.255.255.0 192.168.2.11 240

no ip http server

ROUTER 2

ip subnet-zero

no ip domain-lookup

!

interface Serial0

description T1 Circuit to Scranton Location

ip address 192.168.2.11 255.255.255.0

service-module t1 timeslots 1-24

no cdp enable

!

interface FastEthernet0

description connected to EthernetLAN

ip address 192.168.3.10 255.255.255.0

speed auto

no cdp enable

!

router rip

version 2

network 192.168.2.0

network 192.168.3.0

no auto-summary

!

ip classless

ip route 192.168.1.0 255.255.255.0 192.168.2.10 240

no ip http server

Thanks DJE

2 REPLIES
Gold

Re: Routing problem

looks like your not getting the default route advertised. take a look at this link, it should help

http://www.cisco.com/en/US/customer/tech/tk365/tk554/technologies_tech_note09186a0080094374.shtml

New Member

Re: Routing problem

Router 2 doesn't have a default route. On router 1's RIP process, type:

default-information originate

so that Router 2 will get the default route.

67
Views
0
Helpful
2
Replies
CreatePlease login to create content