Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RPS 300: switch is rebooting

I'm using a Catalys 3550-48-EMI switch with an RPS 300. While testing the function of the RPS, I watched a very strange behaviour. When I disconnect the AC power from the switch, the RPS 300 takes over. After connecting back the AC power to the switch, the RPS 300 is in standby mode. When I press the button on the RPS to switch back in active mode, the switch is restarting!

Actually I have only one switch connected to the RPS 300. I verified the behaviour with a second RPS 300 system and came to the same result. What's the problem or am i doing something wrong?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: RPS 300: switch is rebooting

This is working as designed and this behavior cannot be changed.

5 REPLIES
Cisco Employee

Re: RPS 300: switch is rebooting

This is expected behavior

New Member

Re: RPS 300: switch is rebooting

Where can I found more information about that? Why is this the expected behavior?

Cisco Employee

Re: RPS 300: switch is rebooting

The behaviour your are seeing with the RPS is the default. It provide backup when the AC power is gone but when you need to put the switch back to AC source, it will reboot the switch.

New Member

Re: RPS 300: switch is rebooting

Thank's for your answer's. Is there a way to change this default behaviour?

I'm awaiting, that the switch isn't rebooting when switching back to the AC source.

Cisco Employee

Re: RPS 300: switch is rebooting

This is working as designed and this behavior cannot be changed.

131
Views
0
Helpful
5
Replies