Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RSFC not allowing vlan1000

I get the following when trying to create a vlan interface on a RSFC in a 5500/Super3G (CatOS 6.3.2), RSFC is IOS 12.1(9)

router(config)#int vlan ?

<1-1000> Vlan interface number

router(config)#int vlan 1000

^

% Invalid input detected at '^' marker.

(under the "l" in vlan - font changes the position of the ^)

Even though vlan 1000 is active in the domain, and is listed as a valid value, it will not let me create the router interface. This command works fine on a 6506/Super2/MSFC2/PFC2 running 6.3.2/12.1(8a)E4.

Should I open a TAC case? I worked around it by using vlan999 instead, and moving all my hosts/access ports.

1 REPLY

Re: RSFC not allowing vlan1000

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

112
Views
0
Helpful
1
Replies
CreatePlease login to create content