Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RSM 5302 put Vlan in down

I had a strange issue on my Catalyst WS-5500 with RSM-5302 where I had 10 Vlan configured in HSRP mode with another Catalyst redundated on the same site.

In certain condition the Vlan11 close the communication with the switch and nobody on the LAN can work anymore.

I have no log on the RSM neither in Catalyst !

The only way is to reload the RSM (both side: primary and backup) and the connectivity restart.

I think its an HSRP problem

But the priority is correct

Anyone have some idea?

Thanks a lot!

3 REPLIES

Re: RSM 5302 put Vlan in down

Please paste the config of your switches.

When it hapens, did u try shutting down the vlan and then bring it up again.

Did u try the IOS upgarde on the box,

Please paste the config and let us have a look.

-amit singh

New Member

Re: RSM 5302 put Vlan in down

I am sorry for the late .

But It happen again :

Jun 20 07:55:23.802: %C5IP-0-MSG: slot0 %DB-0-RESTART: Waiting for restart

Jun 20 07:55:24.810: %DBUS-3-DBUSINTERR: Slot 0, Internal Error

Jun 20 07:55:27.202: %RSP-3-RESTART: cbus complex

We change already :

Chassis

RSM 5302 ( routing module)

this is the config :

Current configuration : 4854 bytes

!

! No configuration change since last restart

!

version 12.2

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

no service single-slot-reload-enable

!

hostname wpa-lansrv-01-cstel

!

boot system flash slot0:c5rsm-isv-mz.122-7c.bin

logging buffered 128000 debugging

aaa new-model

aaa authentication login default group tacacs+ local

aaa authorization exec default group tacacs+ local

aaa authorization network default group tacacs+ local

enable secret 5

!

username wpa-lansrv-01-cstel password 0

clock timezone MET 1

clock summer-time MET-DST recurring last Sun Mar 2:00 last Sun Oct 2:00

ip subnet-zero

ip cef

ip tftp source-interface Loopback0

ip domain-name wind-lan

ip name-server 10.154.225.101

ip name-server 10.154.225.102

!

!

!

!

interface Loopback0

ip address 10.x.x.x 255.255.255.255

!

interface Vlan1

description Vlan di Management

ip address 10.x.x.x 255.255.255.0

no ip redirects

standby 100 ip 10.x.x.x

standby 100 priority 200

standby 100 preempt

!

interface Vlan2

description Vlan di Trasporto

ip address 10.x.x.x 255.255.255.248

ip access-group 173 out

!

interface Vlan3

description Vlan di Trasporto

ip address 10.x.x.x 255.255.255.248

ip access-group 173 out

!

interface Vlan5

description Vlan Servizi

ip address 10.x.x.x 255.255.255.0

no ip redirects

standby 5 ip 10.x.x.x

standby 5 priority 200

standby 5 preempt

!

interface Vlan10

description Piano Terra CC

ip address 10.154.233.252 255.255.255.0

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

no ip redirects

standby 10 ip 10.x.x.x

standby 10 priority 150

standby 10 preempt

!

interface Vlan11

description Primo Piano CC

ip address 10.154.235.252 255.255.255.0

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

no ip redirects

standby 11 ip 10.x.x.x

standby 11 priority 200

standby 11 preempt

!

interface Vlan12

description Secondo Piano CC

ip address 10.x.x.x 255.255.255.0

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

no ip redirects

standby 12 ip 10.x.x.x

standby 12 priority 150

standby 12 preempt

!

interface Vlan20

description Piano Terra CC 2

ip address 10.154.232.252 255.255.255.0

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

ip helper-address 10.x.x.x

no ip redirects

standby 20 ip 10.x.x.x

standby 20 priority 150

standby 20 preempt

!

interface Vlan23

description TEST

ip address 10.x.x.x 255.255.255.0

ip helper-address 10.x.x.x

no ip redirects

standby 23 ip 10.x.x.x

standby 23 priority 200

standby 23 preempt

!

router ospf 69

log-adjacency-changes

passive-interface default

no passive-interface Vlan2

no passive-interface Vlan3

network 10.x.x.x 0 0.0.31.255 area 10

!

ip classless

ip tacacs source-interface Loopback0

no ip http server

ip ospf name-lookup

ip pim bidir-enable

Many thanks for your help

!

118
Views
0
Helpful
3
Replies
CreatePlease login to create content