Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

RSM + Cat4006

Sorry I have been returning this subject, but I have problems.

A two years ago, I worked with Cat5000 with RSM and when I needed to create a vlan in the RSM I type : int vlan 10 <enter> and finish, I stay in the INT vlan 10.

But now, with Cat4006 - system engineer II - RSM - WS4232-L3, IOS Version 12.0(10)W5(18f), when I apply the same command return error at "L" by vlan.

Can anybody help me ?

Thks,

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: RSM + Cat4006

You have to use subinterfaces like you would in a router-on-a-stick configuration. For example:

interface GigabitEthernet3.10

encapsulation dot1Q 10

ip address x.x.x.x x.x.x.x

5 REPLIES
Bronze

Re: RSM + Cat4006

You have to use subinterfaces like you would in a router-on-a-stick configuration. For example:

interface GigabitEthernet3.10

encapsulation dot1Q 10

ip address x.x.x.x x.x.x.x

Bronze

Re: RSM + Cat4006

Community Member

Re: RSM + Cat4006

Hi, thks for your response. But I have the same problem when I go to configure sub-interface. If you can help me, I am sending the error :

Router(config)#interface gigabitEthernet 3?

. : <1-4>

Router(config)#interface gigabitEthernet 3.?

<0-4294967295> GigabitEthernet interface number

Router(config)#interface gigabitEthernet 3.10 ?

% Unrecognized command

Router(config)#interface gigabitEthernet 3.10?

<0-4294967295>

Router(config)#interface gigabitEthernet 3.10

^

% Invalid input detected at '^' marker.

The error when I go to configure vlan is the same :

Router(config)#int

Router(config)#interface v

Router(config)#interface vl

Router(config)#interface vlan ?

<1-1000> Vlan interface number

Router(config)#interface vlan 1 ?

% Unrecognized command

Router(config)#interface vlan 1?

. <1-1000>

Router(config)#interface vlan 1.?

<0-4294967295> Vlan interface number

Router(config)#interface vlan 1.1?

<0-4294967295>

Router(config)#interface vlan 1.1 ?

% Unrecognized command

Router(config)#interface vlan 1 ?

% Unrecognized command

Router(config)#interface vlan 1?

. <1-1000>

Router(config)#interface vlan?

Vlan

Router(config)#interface vlan1 ?

% Unrecognized command

Router(config)#interface vlan1?

. <1-1000>

Router(config)#interface vlan1.?

<0-4294967295> Vlan interface number

Router(config)#interface vlan1.1?

<0-4294967295>

Router(config)#interface vlan1.1 ?

% Unrecognized command

Router(config)#interface vlan1.1

^

% Invalid input detected at '^' marker.

Router(config)#interface vlan 1

^

% Invalid input detected at '^' marker.

Did you see this problem ?

Do you know, how can I fix this or where can I looking for ?

Thks,

Bronze

Re: RSM + Cat4006

That is definitely odd. I have no such issue with subinterfaces with version 12.0(18)W5(22b). Maybe an upgrade is in order?

Community Member

Re: RSM + Cat4006

Hi, I have talked with other persons and they explained that in Cat4006 with RSM is different of Cat5500, to configure subnets the command "interface vlan" won't work . Now I understand your first response.

Thks for your attention.

225
Views
0
Helpful
5
Replies
CreatePlease to create content