Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

RSPAN on 2950G

Hi all,

I have a problem on setting up RSPAN for capture an IP Phone traffic. I have config the switches with the following configuration but the laptop cannot recieve any traffic from the RSPAN. Can someone kindly give me some comments?

hostname 2950A

!

ip subnet-zero

!

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

vlan 10

name RSPAN_VLAN

remote-span

!

vlan 69,300

!

interface FastEthernet0/1

switchport trunk allowed vlan 300

switchport mode trunk

speed 100

duplex full

!

interface FastEthernet0/2

switchport access vlan 69

switchport mode access

spanning-tree portfast

!

interface FastEthernet0/3

!

interface FastEthernet0/4

switchport trunk native vlan 69

switchport trunk allowed vlan 69,300

switchport mode trunk

switchport voice vlan 300

spanning-tree portfast

!

interface FastEthernet0/24

switchport trunk allowed vlan 10,300

switchport mode trunk

!

monitor session 1 destination interface Fa0/3

monitor session 1 source remote vlan 10

end

hostname 2950B

!

vlan 10

name RSPAN_VLAN

remote-span

!

vlan 300

ip subnet-zero

vtp domain NULL

vtp mode transparent

!

spanning-tree extend system-id

!

!

interface FastEthernet0/1

switchport trunk allowed vlan 300

switchport mode trunk

switchport voice vlan 300

no ip address

spanning-tree portfast trunk

!

interface FastEthernet0/2

no ip address

!

interface FastEthernet0/24

switchport trunk allowed vlan 10,300

switchport mode trunk

no ip address

!

monitor session 1 source interface Fa0/1

monitor session 1 destination remote vlan 10 reflector-port Fa0/2

end

1 REPLY
New Member

Re: RSPAN on 2950G

Here is the network diagram.

246
Views
0
Helpful
1
Replies