Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

same subnet on one router

Hi, i have 2 physical locations with identical subnets. Because there was no link between these subnets all went fine, uptill now.

Right now i want to add 1 pc to each location via one router (2611+NM-4E). Please give me a direction how to configure the router in such way that these subnets will not conflict. E.g i want the router to act as a cable between the new pc and the existing location networks. Changing IP addresses is not an option because it is in an 24 hour production environment

Regards,

Roger

1 REPLY
Bronze

Re: same subnet on one router

The solution is to use Overlapping Network address translation. This is double translation on single router.

Giving example configuration...

ip nat pool coming-in 192.168.1.1 192.168.1.254 prefix-length 24

ip nat pool going-out 172.31.1.1 172.31.1.254 prefix-length 24

!

ip nat outside source list 1 pool coming-in

ip nat inside source list 1 pool going-out

!

access-list 1 permit 10.1.0.0 0.0.255.255

!

interface serial 0

ip address 172.16.4.1 255.255.255.0

ip nat outside

!

interface ethernet 0

ip address 10.1.1.1 255.255.255.0

ip nat inside

Refer to this document for more information..

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080093f30.shtml

102
Views
0
Helpful
1
Replies