cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
268
Views
0
Helpful
2
Replies

Sample Configs

trippkcc
Level 1
Level 1

I would love to find some sample configurations for a 3550 switch. Does anyone know where I could find some?

Thanks

2 Replies 2

cjacinto
Cisco Employee
Cisco Employee

What sort of sample config are you looking for in particular. There are some etherchannel and QoS configs off:

http://www.cisco.com/warp/public/473/#EtherChannel

Erick Bergquist
Level 6
Level 6

Here is a link to the Configuration guide for 12.1.11 code:

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12111ea1/3550scg/index.htm

It may be easier to think of the 3550 as a router with many Ethernet interfaces if you're trying to do L3 stuff. All ports are shutdown by default.

Here is a sample config:

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname switch

!

!

ip subnet-zero

!

!

spanning-tree extend system-id

!

!

!

interface FastEthernet0/1

no ip address

!

interface FastEthernet0/2

description Routed port

ip address 172.16.1.1 255.255.255.0

no switchport

!

interface FastEthernet0/3

no ip address

!

interface FastEthernet0/4

no ip address

!

interface FastEthernet0/5

no ip address

!

interface FastEthernet0/6

switchport trunk encapsulation isl

switchport mode trunk

no ip address

duplex half

speed 100

!

interface FastEthernet0/7

no ip address

!

interface FastEthernet0/8

no ip address

!

interface FastEthernet0/9

switchport access vlan 11

switchport mode access

no ip address

duplex full

speed 100

(rest of interfaces snipped for brevity)

interface Vlan11

ip address 192.168.1.1 255.255.255.0

!

ip classless

no ip http server

!

!

!

!

line con 0

line vty 5 15

!

end

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: