Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Secondary IP Address for new IP address Scheme

My company is currently using an entire class C IP address scheme for their LAN. I added a secondary IP address to the router for a new Class C IP address scheme. I need devices on the new IP address scheme to talk to devices on the old IP address scheme and viseversa. Currently the devices can only talk to the devices on their own IP address scheme. Would you please look at the following config and let me know if I am missing anything?

Current configuration:

!

version 11.1

service udp-small-servers

service tcp-small-servers

!

hostname test

!

interface Ethernet0

ip address 192.9.208.254 255.255.255.0 secondary

ip address 192.9.204.254 255.255.255.0

bridge-group 1

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

router igrp 1

redistribute static

network 192.9.204.0

network 192.9.208.0

!

no ip classless

ip route 0.0.0.0 0.0.0.0 192.9.204.250

bridge 1 protocol ieee

bridge 1 priority 128

!

Debbie Broad

1 REPLY
New Member

Re: Secondary IP Address for new IP address Scheme

1) remove bridge-group 1 from ethernet 0

2) make sure your PCs use their correct default gateway

264
Views
0
Helpful
1
Replies