Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

secondary ip addressess and HSRP

I have a quick question regarding HSRP support for secondary ip addresses.

Do I :

a) use an arp entry to fool HSRP

arp 45.127.72.130 0000.0c07.04

interface FastEthernet0/1

ip address 45.127.72.132 255.255.255.128 secondary

ip address 192.168.150.41 255.255.255.0

!

standby 3 priority 120

standby 3 preempt

standby 3 ip 192.168.150.1

standby 3 timers 5 15

!

standby 4 priority 120

standby 4 preempt

standby 4 ip 45.127.72.130

standby 4 timers 5 15

and/or use it with the secondary keyword after standby ip 45.127.72.130 ?

cisco IOS 12.2.8T

3 REPLIES
Silver

Re: secondary ip addressess and HSRP

Hi Eric. When you use standby with number (standby 4 ...) the number you chose is used to map to a arp entry. So you don't need to specify a arp manually.

New Member

Re: secondary ip addressess and HSRP

Thanks. I must have read an old doc on HSRP

Cisco Employee

Re: secondary ip addressess and HSRP

Secondary keyword has been supported for a long time on HSRP groups. Shouldn't need an ARP entries.

Also make sure you need 12.2.8T. That is that you have new hardware that requires it, or need newer features in it. Otherwise, 12.2(10a) mainline is the better choice. Remember T train gets all the new features, and sometimes new bugs :-)

112
Views
0
Helpful
3
Replies
CreatePlease to create content