Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

selecting pri's to dial out

I have three pri's connected to my 3662. All three pri's are associated with the same number by BT. At the moment when a dial is instigated each pri is used in turn. I want to know how to configure the router so that only the first two pris are used for dialout (dialin to remain constant) then use the last pri if only the first two are full up. This is a temporary fix for some telco moves we are going to perform.

some of the current config:-

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-30

!

controller E1 1/1

shutdown

framing NO-CRC4

pri-group timeslots 1-30

!

controller E1 2/0

framing NO-CRC4

pri-group timeslots 1-30

!

controller E1 2/1

framing NO-CRC4

pri-group timeslots 1-30

!

interface Serial1/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

isdn send-alerting

no peer default ip address

no cdp enable

ppp authentication pap chap callin user

ppp multilink

!

interface Serial1/1:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

isdn send-alerting

no peer default ip address

no cdp enable

ppp authentication pap chap callin user

ppp multilink

!

interface Serial2/0:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

isdn send-alerting

no peer default ip address

no cdp enable

ppp authentication pap chap callin user

ppp multilink

!

interface Serial2/1:15

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

isdn incoming-voice modem

isdn send-alerting

no peer default ip address

no cdp enable

ppp authentication pap chap callin user

ppp multilink

interface Group-Async1

ip unnumbered FastEthernet0/0

ip access-group 102 in

ip helper-address 169.136.140.211

ip helper-address 169.136.140.56

encapsulation ppp

ip tcp header-compression passive

no ip mroute-cache

dialer in-band

dialer idle-timeout 600

dialer wait-for-carrier-time 20

dialer-group 1

async dynamic routing

async mode interactive

peer default ip address pool pool1

no ppp lcp fast-start

ppp callback accept

ppp authentication pap chap callin user

group-range 97 222

!

interface Dialer1

ip unnumbered FastEthernet0/0

ip access-group 104 in

ip helper-address 169.136.140.56

ip helper-address 169.136.140.211

encapsulation ppp

ip tcp header-compression passive

dialer pool 1

dialer remote-name one

dialer idle-timeout 600

dialer string xxxxxxxxxx

dialer-group 1

peer default ip address 1.1.1.2

no cdp enable

ppp authentication pap chap callin user

ppp multilink

!

interface Dialer2

description Connection to MCI

ip address 170.127.85.211 255.255.255.192

ip access-group 102 in

ip nat outside

encapsulation ppp

dialer pool 1

dialer remote-name xxxxxxx

dialer idle-timeout 60

dialer string xxxxxx

dialer-group 2

no cdp enable

ppp authentication chap user

ppp multilink

Does anyone know how to do this?

Thanks in anticipation...

2 REPLIES
Cisco Employee

Re: selecting pri's to dial out

Assumming that you want to dialout using modems from 3662...You can dedicate certain T1 lines to be used for dialout..using "modem dialout-controller" command..Here is the place which discuss that in detail

http://www.cisco.com/warp/public/471/modemdialoutcontroller.html

Silver

Re: selecting pri's to dial out

On the 36xx platform 12.2(10.2)T upwards or 12.2(10.3)PI05 upwards supports the "modem dialout controller" command.

Interseting though only one controller can be configured under a group of modem lines.

conf t

line 1 48

modem dialout controller e1 0

modem dialout controller e1 1<====will over write the e1 0

If the lines are divided, say

line 1 24

modem dialout controller e1 0

line 25 48

modem dialout controller e1 1

Not sure if this will suit your setup.

Thanks, Mak.

94
Views
0
Helpful
2
Replies
CreatePlease login to create content