Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Serial Async on Cisco 1603

I currently have a little problem i need help with, I have two Cisco 1603 both with serial interface cards and IOS 12.2. I need the serial Cards working in Async mode which I have done in the interface config mode however, how do I know what baud rate or data rate the interfaces are working at? and how do you change it. any help/examples/eplanations would be greatly appreciated.

3 REPLIES
New Member

Re: Serial Async on Cisco 1603

I think you have changed the port in async mode with

Physical-layer Async

if it is true then try speed command as line interfaces.

may be this helps you

vinod

New Member

Re: Serial Async on Cisco 1603

Yes, would serial port will be now line 1. Go into config mode and line 1, setup the line.

New Member

Re: Serial Async on Cisco 1603

I have tried this and it works great on my 1750 but it doesnt work on my 1603 ??? Any Ideas, Ive tried just about everything including erasing the existing config and starting over but i keep getting a "error changing Line 1 speed" after I input the command. ???

Thanks In advance

297
Views
0
Helpful
3
Replies
CreatePlease login to create content