Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Serial card in a 1720 Access Router

Hello,

I'm having trouble configuring a serial inteface in the WIC slot of a 1720 router.

As it stands, the serial cable has been plugged into a US Robotics modem.

I'm trying to get the serial card to communicate with the modem but without success. I've gone through some of you online documentation and learned how "shutdown" interfaces and bring them back up but this hasn't proven to be very helpfull so far.

When powered on, the interface shows up as "Administrativly down" so I proceed to the configuration mode type in "interface serial 0" and the "no shutdown". I then get no feedback. I return to the priviledged mode and try "show interfaces" and the "serial0" inteface shows up as down with the protocol also being down. I've tried a number of times but with the same result. I've tried to shutdown the interface and bring it back up with it never seems to change the state once I've returned to the priviledged mode.

Can you help?

Thanks,

1 REPLY
Community Member

Re: Serial card in a 1720 Access Router

Hi Rene

Did you set the interface in the asyncronous mode? Your USR modem is an asyncronous or a syncronous. To turn the interface in async mode you must issue the following commands from the interface configuration mode:

physical-layer async

async mode dedicated

after yo can try to make a reverse telnet to the modem from the priviledged mode issue:

telnet ip_address 200x

where x is the line numeber where the modem is connected and try to see if you can comunicate with the modem. try at and the response must be OK

kind regards

Karoly

121
Views
0
Helpful
1
Replies
CreatePlease to create content