Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Serial is up, line protocol is down (looped)

Hi all, I am trying to connect a Cisco 1721 with 2 WIC-2T double serial cards with four Cisco 805 serial routers using PPP. Two sites connected one at each card works fine the other two shows Serial is up, line protocol is down (looped). I asked the line provider and they double checked the lines. All ok by them.

Does anybody can help about that. Is it a clock problem? How can i cchek it?

5 REPLIES
Silver

Re: Serial is up, line protocol is down (looped)

Unless the router or CSU on the remote end is configured to provide a line loop , there is absolutely no doubt this is a carrier problem . Under your serial interface there is a command 'down when looped' configued , remove this command , then ping your own IP address If you get your pings back then there is a loop on the line. Have the carrier break the circuit when they do if the line goes down you need to tell them to look hardrer , they have a loop up somewhere .

New Member

Re: Serial is up, line protocol is down (looped)

I am certain about the router. but i cannot check the CSU. I' ve tried several times the 'no down when looped' but still cannot ping the serial port's ip and the Serial is up, line protocol is down (looped),

Lost!!!

Does anybody knows how to check the clock ?

controller cmd doesnot seem to work in my case...

thanks in advance!!!

Silver

Re: Serial is up, line protocol is down (looped)

can you paste in your config

New Member

Re: Serial is up, line protocol is down (looped)

I've asked the line provider to recheck the line. I

am still waiting... the configuration is :

Current configuration : 1241 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Cisco1721

!

enable password

!

ip subnet-zero

no ip domain-lookup

!

!

!

!

interface FastEthernet0

description connected to fragkon

ip address 192.168.0.1 255.255.255.0

speed auto

!

interface Serial0

description connected to Cisco805YC10

ip address 10.10.11.1 255.255.255.0

encapsulation ppp

!

interface Serial1

description connected to Cisco805YB01

ip address 10.10.12.1 255.255.255.0

encapsulation ppp

!

interface Serial2

description connected to Cisco805YD00

ip address 10.10.14.2 255.255.255.0

encapsulation ppp

!

interface Serial3

description connected to Cisco805YA11

ip address 10.10.13.1 255.255.255.0

encapsulation ppp

!

ip classless

ip route 192.168.0.0 255.255.255.0 FastEthernet0 permanent

ip route 192.168.1.0 255.255.255.0 10.10.11.2 permanent

ip route 192.168.2.0 255.255.255.0 10.10.13.2 permanent

ip route 192.168.3.0 255.255.255.0 10.10.12.2 permanent

ip route 192.168.4.0 255.255.255.0 10.10.14.1 permanent

no ip http server

!

!

snmp-server community RO

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

!

end

The card with the two Serial ports :

Serial2 is up, line protocol is up

Hardware is PowerQUICC Serial

Description: connected to Cisco805YD00

Internet address is 10.10.14.2/24

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

LCP Open

Open: IPCP, CDPCP

Last input 00:00:13, output 00:00:05, output hang never

Last clearing of "show interface" counters 00:03:25

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/2/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

56 packets input, 2806 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

53 packets output, 3058 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

Serial3 is up, line protocol is down (looped)

Hardware is PowerQUICC Serial

Description: connected to Cisco805YA11

Internet address is 10.10.13.1/24

MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation PPP, loopback not set

LCP REQsent

Closed: BRIDGECP, IPCP, CCP, CDPCP, LLC2, BACP

Last input 00:00:01, output 00:00:01, output hang never

Last clearing of "show interface" counters 00:03:26

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: weighted fair

Output queue: 0/1000/64/0 (size/max total/threshold/drops)

Conversations 0/1/256 (active/max active/max total)

Reserved Conversations 0/0 (allocated/max allocated)

Available Bandwidth 1158 kilobits/sec

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

81 packets input, 1134 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

1 input errors, 0 CRC, 1 frame, 0 overrun, 0 ignored, 0 abort

83 packets output, 1162 bytes, 0 underruns

0 output errors, 0 collisions, 4 interface resets

0 output buffer failures, 0 output buffers swapped out

0 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=up

New Member

Re: Serial is up, line protocol is down (looped)

FInally the line provider found the loop in the circuit. all ok now thanks alot.

466
Views
0
Helpful
5
Replies