Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

azj
New Member

Serial Up, Line Down !!!

Dear All,

My wonderful Cisco lab has been having the rare habbit of a serial line suddnly going line protocol down. Yet the physical link stays.

Normally a power cycle works, however the test environment is used for project work and if went down in my absence, could not be restored.

This seems to have had a spate since a recent power outage, but I cant prove it.

The connections are serial to serial, router to router (DCE,DTE) so I am clocking on one end, that is all.

Are there any things im missing, or should I be looking for a hardware error, but then again wouldnt that affect the physical link, as opposed to the line protocol.

Thanks for any info.

AJ

===

1 REPLY
New Member

Re: Serial Up, Line Down !!!

AJ,

I have experienced the same issue with a couple PtP T1 lines--where I could bring up the circuit, but could not get the protocol up. After much troubleshooting, the problem was in fact due to a bad T1 card. If you believe this trouble may have occurred after a power outage, this also tends to point to a hardware issue.

I'd try swapping serial/t1 cards if you've got 'em.

I hope this helps.

Good luck,

Vince

113
Views
0
Helpful
1
Replies
CreatePlease to create content