Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

%SERVICE_MODULE-0-INITWICFAILURE

I have several NM-2FE2W's that are giving me the same error on SLOT 0 for the WIC cards. A WIC-2T will work in the slots, but a WIC-1DSU-T1 will not. Can anyone help me out? Why will the WIC-2T work, but not the WIC-1DSU-T1? I have tried different WIC-1DSU-T1's, and different 3640's. The WIC-1DSU-T1's work find in the other NM-2FE2W's I have. Here is the error I get:

Press RETURN to get started!

00:00:16: %SERVICE_MODULE-0-INITWICFAILURE: Unit Serial1/0 - failed to download

properly

-Traceback= 6006067C 60060AB4 60060B4C 6005793C 60057A88 6023B87C 6023B9C0 60235

428 60235804 60236170 60230234 6047132C 60471438 6043005C 6037684C 60376A38

00:00:17: SERVICE_MODULE(Serial1/0): self test finished:

00:00:27: %SERVICE_MODULE-4-WICNOTREADY: Unit Serial1/0 not ready for next comma

nd

-Traceback= 6005E120 6005E1C0 6005E3B0 6005FC20 60056168 60055998 60055C20 60055

C60 60057C78 6023B87C 6023B9C0 60235428 60235804 60236170 60230234 6047132C

00:00:37: %SERVICE_MODULE-4-WICNOTREADY: Unit Serial1/0 not ready for next comma

nd

-Traceback= 6005E120 6005E3BC 6005FC20 60056168 60055998 60055C20 60055C60 60057

C78 6023B87C 6023B9C0 60235428 60235804 60236170 60230234 6047132C 60471438resul

ts unretrievable

00:00:47: %SERVICE_MODULE-4-WICNOTREADY: Unit Serial1/0 not ready for next comma

nd

-Traceback= 6005E120 6005E1C0 6005F42C 6005F5A0 6005FDB4 60056168 6005BAB8 60056

B8C 60055C78 60057C78 6023B87C 6023B9C0 60235428 60235804 60236170 60230234

00:00:49: SERVICE_MODULE(Serial1/1): self test finished: Passed

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

HI

The CSU/DSU driver detected a checksum error while downloading WIC firmware, and you should contact with Cisco TechnicalSupport or find the way that can uploading new firmware to that serial interface.

NIX Technologies.

Mohsen(Ir).

6 REPLIES

Re: %SERVICE_MODULE-0-INITWICFAILURE

What is the IOS u r running.

Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

Thanks for your reply. I have tried a 3640 running 12.1(2)T with Enterprise Plus, and a 3640 running 12.1(5)T9 with just an IP feature set. I get the exact same results with both IOS's.

Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

HI

The CSU/DSU driver detected a checksum error while downloading WIC firmware, and you should contact with Cisco TechnicalSupport or find the way that can uploading new firmware to that serial interface.

NIX Technologies.

Mohsen(Ir).

Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

Receiving the same error on 2611XM vc2600-i-mz.122-11.YT2.bin with WIC1 DSU T1 installed. The router detected the WIC and interface but showing the same error messages.

Pls advice.

Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

I ended up sending the NM-2FE2W's back to vendor we bought them from. I have since seen this problem many times on used 2600 series routers. It is usually on slot WIC0, and I think it caused by someone incorrectly inserting the WIC. The connections inside the router get bent backward slightly, and the WIC does not make full contact. I have gotten the errors to go away by getting the WIC to seat correctly. I usually power down, take the cover off and gently support the back two corners of black plastic housing that hold the WIC connections with my index fingers while inserting the WIC with my thumbs. The errors stop once the WIC is fully seated.

Community Member

Re: %SERVICE_MODULE-0-INITWICFAILURE

I did what you did securing the WIC and all the 10 2611XM work now. I also notice that all 2600XM exhibit the same issue. Thanks.

454
Views
1
Helpful
6
Replies
CreatePlease to create content