Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Service Module Logins for CVDM 1.1

I am having trouble with the credentials for the IDSM-2 and the FWSM in my 6509.

I have created a admin account on the IDSM-2 but I get the following error when trying to add the credentials. "com.cisco.nm.lib.cmdsvc.CmdSvcException: Prompt learning failed 'ISDM-2# [](2C' && 'IDSM-2#' do not match"

The IDSM-2 is running 5.05, the 6500 is running 12.2.(18)SXD06

I am getting the same error with the FWSM as well.

2 REPLIES
VIP Purple

Re: Service Module Logins for CVDM 1.1

Hello,

from the screen shot it looks like some extra characters have been added to the admin account that are not recognized. Can you try and create a new admin account ?

By the way, a seach on CCO and Google revealed NOTHING...:)

Regards,

GP

New Member

Re: Service Module Logins for CVDM 1.1

I thought of that as well. The admin ID and pwd is just alphas, so it shouldn't be that. I tried creating another admin account, a service account, as well as operator, and a viewer. No avail, I have checked trusted networks, uninstalled and reinstalled, made sure that I installed the 3Des version. SSH, telnet and TLS are available on the IDMS, I get the same message with the FWSM.

95
Views
0
Helpful
2
Replies