Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

setting the ip-prec-bit with IP-ONLY IOS on 1760

hi,

i have the task to set the ip-prec bit for outgoing pakets on my s0/0

framerelay interface:

!

interface Serial0/0

description Int S0/0 - Verbdg. zum BR-Wels

bandwidth 256

no ip address

encapsulation frame-relay IETF

load-interval 30

max-reserved-bandwidth 95

no snmp trap link-status

no fair-queue

frame-relay traffic-shaping

frame-relay lmi-type q933a

!

interface Serial0/0.1 point-to-point

description Serial0/0.1: Verbindg. zum BR-Wels

ip address 10.21.223.6 255.255.255.252

frame-relay class 256k

frame-relay interface-dlci 154

!

!

map-class frame-relay 256k

frame-relay adaptive-shaping becn

frame-relay cir 243000

frame-relay bc 24300

frame-relay be 0

frame-relay mincir 243000

service-policy output policy_256

!

policy-map policy_256

class dedect_voip

priority 80

class dedect_premium

bandwidth percent 30

class dedect_gold

bandwidth percent 20

class dedect_silver

bandwidth percent 10

class class-default

fair-queue

!

i am not able to do so in the policy-map because the "set" command is not supported in ip-only !?!

also i cant configure "rate-limit" to set the ip-prec-bit because in ip-only this

command is not supported too.

anyone an idea ????

thanks for help !

  • Other Network Infrastructure Subjects
2 REPLIES
New Member

Re: setting the ip-prec-bit with IP-ONLY IOS on 1760

What is the IOS release?

You should be able to use a route-map on the inbound interfaces to get this to work. Something like this, but don't quote me exactly. I beleive it works in 12.1.18 IP only

route-map rm_setipprec

match interface serial0/0.1

set ip precedence 4

interface fe0/0

ip policy route-map rm_setipprec

Can you use route-maps on inbound

New Member

Re: setting the ip-prec-bit with IP-ONLY IOS on 1760

hi,

thanks for your answer - but:

iroute-amp is also an option that i do not want to use because i did testing

with virus attacks and saw that if there is any route-map on the fasteth

the router is not managable - if there is no route map it is still alive olthough

i transmit about 90 mb/s to the fast eth !

so this is a reason why i do not want to configure route-map !

anyway:

thanks for the answer !

68
Views
0
Helpful
2
Replies