Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Setup Error on Upgrade to LMS 2.2

Hi..

Hope, anyone can help me.

I have a Win2k-AdvServer running SP3 and IE6SP1 with LMS 2.0 CDone 4the Edition installed.

I tried to upgrade to LMS 2.2 and recieved a Setup Error at 67 % at

"Installing Syslog, TFTP and RSH services"

--------------------------------------------------

An Error occured during the move data process -105

Component: mdcbase

File Group:

File:

---------------------------------------------------

Only possible to click on OK and the the Install-Window closes.

Is this a known bug ??

THANKS

Mario

5 REPLIES
Blue

Re: Setup Error on Upgrade to LMS 2.2

See CSCea04317 via CCO Bug Toolkit.

New Member

Re: Setup Error on Upgrade to LMS 2.2

I just encountered the same bug. Do you know of any tricks to a painless recovery or do I have to de-install/re-install the whole shootin' match?

Also, wouldn't a sev 2 bug normally have been fixed by now?

Thank you....William Stridsland,

New Member

Re: Setup Error on Upgrade to LMS 2.2

I have solved the problem with...

- deinstalling terminal services (admin mode) on the server

- update to CW LMS 2.2

- reinstall terminal service (admin mode)

This worked for me..

Mario Gatterer

New Member

Re: Setup Error on Upgrade to LMS 2.2

It may also be worth taking into account the following:

- W2K SP3 is unsupported in this version of LMS

- Terminal Services is unsupported (http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_d/4steditn/inst_win/ntbegin.htm#wp1017023), due to CSCdy31988 - Sybase service problem on Win 2K server with Terminal Services on

Cheers

New Member

Re: Setup Error on Upgrade to LMS 2.2

Hi,

I am trying to install QPM on the same box, and when installing Common Services 1.0, to a server that already has LMS 2.1, I receive the same message.

I hve W2K SP2, and have tried uninstalling Terminal Services, but am still getting the same problems.

Any ideas?

107
Views
0
Helpful
5
Replies
CreatePlease to create content