Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

sh int command shows line/protocol up but no connectivity.

hi all,

I have a 2610 router with a four port isdn module. All the four are configured for multilink PPP to dial to ISP for internet access. Recently i have noticed that inspite of the dialer showing UP, I cannot ping any public ips. Even the sh ip int brief command also shows the dynamic ip address acquired by the ISP with line/protocol up.

Generally after i reboot,the problem gets solved.

ISP end there is no problem.

Router has 8MB flash and 32MB DRAM.

Will upgrading the router memory help ????

Thanks

Rgds

Renzil

5 REPLIES
VIP Purple

Re: sh int command shows line/protocol up but no connectivity.

Hello,

what happens if you issue the clear interface bri command ? Is connectivity ok after that ? This might be an IOS bug, what IOS version are you using ?

Regards,

GP

New Member

Re: sh int command shows line/protocol up but no connectivity.

thanks for the reply

The link immediately drops after i issue the clear int dialer command. And it dials again and gets connected. Generally I can ping the ISP DNS after this. The IOS is IOS (tm) C2600 Software (C2600-I-M), Version 12.0(7)T,

rgds

renzil

VIP Purple

Re: sh int command shows line/protocol up but no connectivity.

Hello,

can you post your config ?

Regards,

GP

New Member

Re: sh int command shows line/protocol up but no connectivity.

following is my config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname XYZ

!

enable secret xxxxx

!

!

!

!

!

ip subnet-zero

ip name-server x.x.x.x

ip name-server y.y.y.y

!

isdn switch-type basic-net3

isdn voice-call-failure 0

!

!

!

interface FastEthernet0/0

ip address 192.168.1.26 255.255.255.0

no ip directed-broadcast

ip nat inside

duplex auto

speed auto

!

interface BRI1/0

no ip address

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap callin

ppp multilink

!

interface BRI1/1

no ip address

no ip directed-broadcast

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap callin

ppp multilink

!

interface BRI1/2

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap callin

ppp multilink

!

interface BRI1/3

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap callin

ppp multilink

!

interface Dialer0

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 30

dialer pool 1

dialer idle-timeout 1800

dialer string 1111

dialer hold-queue 10

dialer load-threshold 1 either

dialer-group 1

fair-queue 64 16 0

ppp authentication chap callin

ppp chap hostname XXXXX

ppp chap password 7 XXXXX

ppp multilink

ppp timeout multilink link add 5

!

ip nat inside source list 100 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

access-list 100 permit ip any any

dialer-list 1 protocol ip permit

!

line con 0

transport input none

line aux 0

line vty 0 4

password xyz

login

!

end

rgds

renzil

Bronze

Re: sh int command shows line/protocol up but no connectivity.

Hi,

First, are you able to ping to your next hop first provided your dial interface UP. What's the idle timeout are u having?

Regards..

Ashok.

With best regards... Ashok ----------- Pls kindly rate if helpful or answered your question.
444
Views
0
Helpful
5
Replies