Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SHOW VLAN Bug?

We are implementing a new 6509 in our network and we are in the process of defining VLANs. We ran into this issue:

Typing the SHOW VLAN command in our 6509 show the list of VLAN and ports, something like this:

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi1/2, Gi3/1, Gi3/2, Gi3/3

Gi3/4, Gi3/5, Gi3/6, Gi3/7

Gi3/8, Gi3/9, Gi3/10, Gi3/11

Gi3/12, Gi3/13, Gi3/14, Gi3/15

Gi3/16

100 LOWER_LEVEL active

and more....

As you can't see, Gi1/1 is not in the list of the default VLAN 1. This is a trunk to a 2950. The trunk is working just fine but it won't show in the list.

If we ask for the information of the specific VLAN, the port Gi1/1 will appear:

SHOW VLAN NAME DEFAULT

VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Gi1/1, Gi1/2, Gi3/1, Gi3/2

Gi3/3, Gi3/4, Gi3/5, Gi3/6

Gi3/7, Gi3/8, Gi3/9, Gi3/10

Gi3/11, Gi3/12, Gi3/13, Gi3/14

Gi3/15, Gi3/16

VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1 enet 100001 1500 - - - - - 0 0

Has any body noticed this? Is this just a bug in the IOS or is there anything else we should look at?

Our version of IOS is:

ROM: System Bootstrap, Version 12.1(4r)E, RELEASE SOFTWARE (fc1)

BOOTFLASH: c6sup2_rp Software (c6sup2_rp-DSV-M), Version 12.1(8b)EX5, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Thanks

1 REPLY

Re: SHOW VLAN Bug?

Show vlan won't show any ports that are trunk ports. If you do a show trunk and see all the ports listed, those ports won't show up in show vlan. That is normal behavior.

Steve

93
Views
0
Helpful
1
Replies
CreatePlease to create content