Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Shutting core sub-interface wont cause remote site dial backup

Can someone explain to me why when I have 2 routers connecting via Frame-relay sub-interfaces and dial backup on the subinterface I canot get the remote site to dial backup when i shut the core router sub-interface.

It works when i shut the remote sub-interface,but not when I shut the core sub-interface.I am trying to test if the dial backup works by shutting the core sub-interface.The core router is a 3620 and remote router is a 1601.

4 REPLIES
New Member

Re: Shutting core sub-interface wont cause remote site dial back

What is you remote site configuration?

If you are using backup interfaces at the remote mearly shutting down the hub will not cause the remote end to be down. As Backup interface looks for the physical control signals, and this means the circuit between the router and the FR switch.

New Member

Re: Shutting core sub-interface wont cause remote site dial back

I am monitoring on the pvc s0/0.1 and then using the dialer for backup.

using dialer profiles.See config below.

So if the sub-interface gets shut at the core side,would that not cause the pvc to go inactive,thus causing the remote sub-interface to go down.

See config below

interface Serial0.1 point-to-point

description dlci cct to Donc

bandwidth 64000

backup delay 0 60

backup interface Dialer1

ip address 10.31.200.6 255.255.255.252

no ip directed-broadcast

frame-relay interface-dlci 20

!

interface BRI0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap

!

interface Dialer1

ip address 192.168.20.77 255.255.255.252

no ip directed-broadcast

encapsulation ppp

dialer remote-name DoncISDN

dialer idle-timeout 800

dialer string 145987

dialer pool 1

dialer-group 1

ppp authentication chap

New Member

Re: Shutting core sub-interface wont cause remote site dial back

No unfortunatley not...

Backup interface (even on sub-interface) is dependant on the physical inter face control signals. (DCD etc.) Unless these go down the solution will not work.

2 options here -

Option 1

On a hub spoke network use a 'floating' static default route at the spoke - next hop the dailer interface

On the hub again a 'floating' statinc to the IP addresses at the spoke - next hop dialer interface.

dialer list allowing all ip as interesting traffic.

Spoke

ip route 0.0.0.0 0.0.0.0 dialer1 200 (or ip route 0.0.0.0 0.0.0.0 192.168.20.78 200)

dialer-list 1 protocol ip list 101

access-list 101 permit icmp 192.168.20.76 0.0.0.3 192.168.20.76 0.0.0.3

access-list 101 deny icmp any any

access-list 101 permit ip any any

Option 2

Dailer watch (although your'll still need the static routes - unless you want dynamic routing across the ISDN !)

dialer watch-list 1 (ip subnet at hub/spoke site) This depends on who dials

interface dialer 1

dailer watch-group 1

And floating statics still required.

Hope this helps

New Member

Re: Shutting core sub-interface wont cause remote site dial back

Couldn't agree more with the solution given here. However in my personal experience, I found that I have to remove the command "backup Interface ..." at the FR sub-interface for things to work properly.

148
Views
0
Helpful
4
Replies
CreatePlease login to create content