Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Simple RIP2 question

Hi,

I am trying to route two unmanaged switches with a default RIP install:

!

!

interface FastEthernet0/0

ip address 192.168.0.2 255.255.255.0

speed auto

full-duplex

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

speed auto

full-duplex

!

router rip

version 2

redistribute connected

network 192.168.0.0

network 192.168.1.0

!

ip classless

ip http server

!

Gateway of last resort is 192.168.0.1 to network 0.0.0.0

C 192.168.0.0/24 is directly connected, FastEthernet0/0

C 192.168.1.0/24 is directly connected, FastEthernet0/1

R* 0.0.0.0/0 [120/1] via 192.168.0.1, 00:00:05, FastEthernet0/0

I have a pix and I simply turned on rip v2 on the inside interface...

The behavior I am getting on this setup is pretty strange.

I can ping a host on the 192.168.1.0 network from a host on the 192.168.0.0 network, and even remote desktop into it...but I can't ping anything from the other side...other then the interface addreses on the router and the machine I remoted from...

any ideas? I am I missing something on my config probably?

2 REPLIES
VIP Purple

Re: Simple RIP2 question

Hello,

how is the PIX physically connected ? Is this config from one router with two FastEthernet interfaces ?

I would check if the ping might be blocked on the PIX.

Regards,

GP

New Member

Re: Simple RIP2 question

I was just being silly, the unpingable hosts werent pointing at the router as a default gateway...

as soon as I set the default gateway properly, it of course works...

I need more coffee...

=P

69
Views
0
Helpful
2
Replies
CreatePlease to create content