Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Simple routing or configuration problem....I think

Hello all,

I have two 2600's that are having an unusual problem.

I can ping from Router A to Router B, & but I can't do any

TCP i.e. Telnet, SSH, Traceroute, etc

Router A

interface Multilink1

ip address 192.168.1.1 255.255.255.0

ip directed-broadcast

ip nat outside

no cdp enable

ppp multilink

multilink load-threshold 2 either

multilink-group 1

interface Serial0/0

ip unnumbered Multilink1

ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1

!

interface Serial0/1

ip unnumbered Multilink1

ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

service-module t1 clock source internal

ppp multilink

multilink-group 1

From Router B I can do everything using TCP

Router B

interface Multilink1

ip address 192.168.1.2 255.255.255.0

ip directed-broadcast

ip nat outside

no cdp enable

ppp multilink

multilink load-threshold 2 either

multilink-group 1

interface Serial0/0

ip unnumbered Multilink1

ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial0/1

ip unnumbered Multilink1

ip directed-broadcast

encapsulation ppp

no ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

Both routers are identical

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-IS-M), Version 12.0(5)T1, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-1999 by cisco Systems, Inc.

Compiled Tue 17-Aug-99 14:39 by cmong

Image text-base: 0x80008088, data-base: 0x80B5E15C

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

Rhapsody@FIC uptime is 1 week, 20 hours, 21 minutes

System returned to ROM by power-on

System image file is "flash:c2600-is-mz.120-5.T1"

cisco 2610 (MPC860) processor (revision 0x202) with 32768K/8192K bytes of memory.

Processor board ID JAD03342330 (2663084462)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Does anyone have a clue as to what is going on?

I am just trying to telnet from 192.168.1 to 192.168.1.2 & can't seem to get there.

Thanks in advance

Rod

2 REPLIES
New Member

Re: Simple routing or configuration problem....I think

Hi,

I'm not quit sure, because there is only the interface config, but I believe it has to do with the NAT. How could it be that you applie "ip nat outside" on both

multilink interfaces?

So, NAT takes normaly only place from inside to outside. Ceck your NAT

configuration or remove it for testing.

kind regards

Ulrich Marzoli

www.netaid.de

New Member

Re: Simple routing or configuration problem....I think

Is there perhaps 'no ip routing' in somewhere your config ??

If so configure 'ip routing'

Edwin

67
Views
0
Helpful
2
Replies
CreatePlease login to create content