Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Simple Routing Question

I have a 1605r router. I have set it up to exist on a small network. Cable modem to the router and the router goes to a switch. There are 6 machines on the network.

The ISP changed its DNS numbers and I changed those in my router config at the name-server and the dns-server lines respectively. I placed the router back on the network and everything is routing traffic fine to the outside.

One exception. I cannot route traffic back to my network at Branch A. Both network are independant and exist on their own cable modem. There are 2 web servers I need to get to there at Branch A. Does anyone see anything in the config below that is allowing me to pass traffic to everyplace except address's of 24.197.19.xxx? I can't even ping those addresses from the router. Just times out. I can ping everything else just fine. The address of the router is the same address as the ones I cannot ping... I was given several statics from my ISP all on the same network.

Why can I not see my own network at Branch A, but can see the rest of the world fine?

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname

!

logging rate-limit console 10 except errors

enable secret xxxxx

!

username xxxx password xxxxx

ip subnet-zero

no ip source-route

no ip finger

ip name-server 209.225.8.42

ip name-server 24.240.141.226

!

ip dhcp pool DHCPPoolLAN_1

network 192.168.100.0 255.255.255.0

--More—

default-router 192.168.100.1

dns-server 209.225.x.x x.x.141.226

!

!

!

!

interface Ethernet0

ip address 24.x.x.x x.255.252.0

no ip proxy-arp

ip nat outside

ip rip send version 1 2

ip rip receive version 1 2

no ip route-cache

!

interface Ethernet1

ip address 192.168.100.1 255.255.255.0

no ip proxy-arp

ip nat inside

ip rip send version 1 2

ip rip receive version 1 2

no ip route-cache

!

router rip

--More—

ip rip receive version 1 2

no ip route-cache

!

router rip

network 24.0.0.0

network 192.168.100.0

!

ip nat inside source list 11 interface Ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 24.197.16.1

no ip http server

!

access-list 11 permit 192.168.100.0 0.0.0.255

!

line con 0

exec-timeout 0 0

transport input none

line vty 0 4

exec-timeout 0 0

login local

!

end

Bryan

1 REPLY
VIP Purple

Re: Simple Routing Question

Hello Bryan,

can you post the output of the command:

show ip route

Regards,

GP

70
Views
0
Helpful
1
Replies