Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slow 3620 RAS connection

Have a 3620 RAS router w/ PRI/digital modems connected to T1 that I can't seem to connect to any faster then 24k bps it also has a problem dropping connections.

Any input is greatly appreciated

Here's a look at the running config.

ras_3620#show config

Using 1819 out of 30712 bytes

!

! Last configuration change at 10:50:37 UTC Fri Mar 22 2002

! NVRAM config last updated at 10:51:27 UTC Fri Mar 22 2002

!

version 11.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ras_3620

!

aaa new-model

aaa authentication login default enable

aaa authentication ppp default radius local

aaa accounting exec default start-stop radius

aaa accounting network default start-stop radius

enable secret 5 $1$rE0f$SGo2HrotsKP0UVWHLfa.x0

enable password cisco

!

username biff password 0 asdf

ip subnet-zero

no ip domain-lookup

async-bootp nbns-server 10.0.0.23 10.0.0.24

isdn switch-type primary-5ess

!

!

controller T1 0/0

framing esf

linecode b8zs

pri-group timeslots 1-24

description PRI for dial-in tel:7088162031 mci circuit-id:HCGS792366

!

controller T1 0/1

shutdown

!

process-max-time 200

!

interface FastEthernet0/0

ip address 10.0.0.15 255.255.0.0

!

interface Serial0/0:23

no ip address

encapsulation ppp

isdn switch-type primary-5ess

isdn incoming-voice modem

ppp authentication pap

!

interface Group-Async1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 3600

dialer-group 1

async mode interactive

peer default ip address pool dialin

ppp authentication pap

group-range 33 56

!

ip local pool dialin 10.0.6.1 10.0.6.23

ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.1

!

!

no logging console

dialer-list 1 protocol ip permit

snmp-server community public RO

radius-server host 10.0.0.23 auth-port 1812 acct-port 1813

radius-server host 10.0.0.24 auth-port 1812 acct-port 1813

radius-server key broadway

!

line con 0

exec-timeout 0 0

line 33 56

password cisco

autoselect ppp

modem InOut

transport input all

line aux 0

line vty 0 4

2 REPLIES
Bronze

Re: Slow 3620 RAS connection

It wont take much to bring the modems (I am assuming they are MICA) to good looking connect speeds.

Since you are running some flavour of IOS rel 11.3 which is pretty old so I am assuming your modem code is not uptodate either. Therefore, please upgrade your MICAs to portware 2.7.3.0 as well as IOS to some latest 12.1 or 12.2 and see the difference.

~Zulfi

New Member

Re: Slow 3620 RAS connection

What Zulfi said, and review this doc:

Overview of General Modem and NAS Line Quality

http://www.cisco.com/warp/public/76/modem-macro.html

Josh

118
Views
0
Helpful
2
Replies