Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Slow Data Xfer between Cisco 1601's

I'm bench testing a bridge setup between two 1601's,, everything works fine,, can ping from one host to another through the cisco's,, however,, when I xfer data to the far end host,,, I can only get about 17K over the line,,, ( 5 ft jumper between the units ).. either FTP or WWW,,, I can put an xover cbl to the host,, and it's just fine,, xfer 800+ K,,, but hook up the cisco's and it puts on the breaks,,, any ideas???

Thanks,,,

Todd

2 REPLIES
Cisco Employee

Re: Slow Data Xfer between Cisco 1601's

do you have fast switching enable on incoming and outgoing interfaces ?

check it with 'sh ip int serial ...' or 'sh ip int ethernet ...'

Check for CEF or FastSwitching ENABLE.

during file transfer do a 'sh proc cpu' to see what the box is doing.

do successive 'sh ip int ...' to see if there are any drops.

New Member

Re: Slow Data Xfer between Cisco 1601's

Thanks for the tip,, No,, I did not have Fast Switching enabled,, I do now, it didn't make any difference... , do I enable it on both eth0 ( connected to host ) and serial 1 ( mock T-1between routers ) ?

I enabled it on both,, when I do a sh ip int now,, it shows IP Fast Switching Enabled on both interfaces,, eth 0 and serial 1,, however,, eth 0 says IP Fast Switching on same interface disabled,, but serial 1 is enabled.. do I just need it on serial 1?

Thanks,,,

Todd

129
Views
0
Helpful
2
Replies
CreatePlease to create content